Fehler beim Versuch, den Microsoft Dynamics CRM Client für Microsoft Office Outlook zu installieren oder zu konfigurieren

Dieser Artikel bietet eine Lösung für Fehler, die auftreten, wenn Sie versuchen, den Microsoft Dynamics CRM Client für Microsoft Office Outlook zu installieren oder zu konfigurieren.

Gilt für: Microsoft Dynamics CRM 2011
Ursprüngliche KB-Nummer: 2500375

Einführung

Wichtig

Dieser Artikel enthält Informationen zum Ändern der Registrierung. Stellen Sie sicher, dass Sie die Registrierung sichern, bevor Sie sie ändern. Sie müssen wissen, wie die Registrierung wiederhergestellt werden kann, wenn ein Problem auftritt. Weitere Informationen zum Sichern, Wiederherstellen und Ändern der Registrierung finden Sie unter Sichern und Wiederherstellen der Registrierung in Windows.

Symptom 1

Sie deinstallieren Microsoft Office 2010 und installieren dann die Microsoft 2007 Office-Suite. Wenn Sie versuchen, den Microsoft Dynamics CRM Client für Microsoft Office Outlook zu installieren, wird die folgende Fehlermeldung angezeigt:

Fehler bei der Installation. Das Setup kann nicht fortgesetzt werden, da die 64-Bit-Version von Microsoft Office Outlook installiert ist. Führen Sie die 64-Bit-Microsoft Dynamics CRM für Outlook-Setup aus.

Symptom 2

Wenn Sie versuchen, den Microsoft Dynamics CRM 2011-Client für Microsoft Office Outlook zu konfigurieren, wird die folgende Fehlermeldung angezeigt:

Es liegt ein Problem bei der Kommunikation mit dem Microsoft Dynamics CRM-Server vor. Der Server ist möglicherweise nicht verfügbar. Versuchen Sie es erneut lager. Wenn das Problem weiterhin besteht, wenden Sie sich an Ihren Systemadministrator.

Die organization für Microsoft Dynamics CRM für Outlook kann nicht konfiguriert werden. Versuchen Sie erneut, die organization zu konfigurieren. Wenn das Problem weiterhin besteht, wenden Sie sich an Ihren Systemadministrator.

Ursache 1

Die Symptome treten aufgrund von Registrierungsschlüsseln auf, die von der Microsoft Office 2010-Installation übrig bleiben. Wenn Microsoft Office 2010 installiert ist, wird unter HKEY_LOCAL_MACHINE\Software\Wow6432Node\Microsoft\Office\14.0\Outlook und HKEY_LOCAL_MACHINE\Software\Wow6432Node\Microsoft\Office\14.0\Outlookein Registrierungsschlüssel mit dem Namen bitness erstellt. Wenn der bitness Registrierungsschlüssel auf x64 festgelegt ist, ist die Installation des x86-Microsoft Dynamics CRM-Clients nicht erfolgreich.

Ursache 2

Als der Microsoft Dynamics CRM Client für Microsoft Office Outlook auf einem Computer installiert wurde, auf dem die Microsoft 2007 Office-Suite ausgeführt wird, war der 14.0\Outlook Registrierungsschlüssel noch vorhanden und muss jetzt gelöscht werden.

Lösung

Warnung

Schwerwiegende Probleme können auftreten, wenn Sie die Registrierung falsch mithilfe des Registrierungs-Editors oder einer anderen Methode ändern. Diese Probleme erfordern möglicherweise, dass Sie das Betriebssystem neu installieren. Microsoft kann nicht garantieren, dass diese Probleme behoben werden können. Ändern Sie die Registrierung auf eigenes Risiko.

Um dieses Problem zu beheben, löschen Sie den Outlook-Registrierungsschlüssel.

Es wird dringend empfohlen, die Registrierung zu sichern, bevor Sie Schlüssel löschen. Löschen Sie die Schlüssel auch nur, wenn Office Outlook 2010 nicht mehr auf dem Computer installiert ist.

  1. Wählen Sie Start und dann Ausführen aus.

  2. Geben Sie regedit in das Feld Öffnen ein, und klicken Sie dann auf OK.

  3. Suchen Sie den folgenden Registrierungsunterschlüssel:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Office\14.0\Outlook

  4. Klicken Sie mit der rechten Maustaste auf den Outlook-Registrierungsschlüssel, und wählen Sie dann Löschen aus.

  5. Suchen Sie den folgenden Registrierungsunterschlüssel:
    HKEY_LOCAL_MACHINE\Software\Wow6432Node\Microsoft\Office\14.0\Outlook

  6. Klicken Sie mit der rechten Maustaste auf den Outlook-Registrierungsschlüssel, und wählen Sie dann Löschen aus.

  7. Wenn Sie derzeit den Microsoft Dynamics CRM Client für Outlook installiert haben, müssen Sie den Microsoft Dynamics CRM 2011-Client deinstallieren und dann neu installieren und neu konfigurieren.