Mensagem de erro "Falha ao localizar o arquivo de catálogo" durante a instalação do 3D Home interior das 2.0 Deluxe

Traduções deste artigo Traduções deste artigo
ID do artigo: 250074 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Expandir tudo | Recolher tudo

Sintomas

Ao iniciar pela primeira vez o software versão 2.0 Home interior das Deluxe 3D Mattel interativo em um computador que é executado Microsoft Windows Millennium Edition (Me), você será solicitado a instalar os arquivos de catálogo e, em seguida, você receberá a seguinte mensagem de erro:
Falha ao localizar o arquivo de catálogo
Se você clicar em OK , o programa Home interior das Deluxe 3D pode parar de responder ou você pode receber a seguinte mensagem de erro:
3DHI causou um falha de página inválido no módulo 3dhi.exe no 0167:0040e323

Causa

Esse comportamento pode ocorrer porque o Windows Me instala arquivos ODBC (Open Database Connectivity) que são incompatíveis com o programa versão 2.0 Home interior das Deluxe 3D.

Resolução

Para resolver esse comportamento, você deve fazer o download e instalar o 3D Home interior das Service Pack, localizado no arquivo 3dpatch.exe. Este pacote de serviço pode ser baixado do seguinte site da Interactive Mattel:
http://www.mattelsupport.com/


A Microsoft fornece terceiros informações de contatos para ajudá-lo a encontrar suporte técnico. Essa informações de contatos podem ser alteradas sem aviso prévio. A Microsoft não garante a precisão dessas informações contatos de terceiros.

Mais Informações

Esse comportamento também pode ocorrer em sistemas que tenham Microsoft Office 2000 instalado. O Office 2000 instala (ODBC) versão 4. x arquivos que são incompatíveis com o programa versão 2.0 Home interior das Deluxe 3D.

Os produtos de terceiros descritos neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.


Propriedades

ID do artigo: 250074 - Última revisão: domingo, 20 de outubro de 2013 - Revisão: 1.3
A informação contida neste artigo aplica-se a:
  • Microsoft Windows Millennium Edition
  • Microsoft Windows 98 Second Edition
Palavras-chave: 
kbnosurvey kbarchive kbmt kb3rdparty kberrmsg kbfix kbprb KB250074 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 250074

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com