La ficha de ISV se muestra en la cinta de opciones en todos los formularios y las cuadrículas después de actualizar desde Microsoft Dynamics CRM 4.0 para 2011 de Microsoft Dynamics CRM

Seleccione idioma Seleccione idioma
Id. de artículo: 2501761 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Después de actualizar desde Microsoft Dynamics CRM 4.0 para 2011 de Microsoft Dynamics CRM, la ficha de ISV se muestra en la cinta de opciones en todos los formularios y las cuadrículas.

Causa

Este comportamiento se produce debido a que se migra el archivo de configuración ISV en la cinta de opciones cuando se actualiza el sistema. Este archivo tiene la siguiente estructura XML:
<TabDisplayRules>
<TabDisplayRule TabCommand="Mscrm.Isv.Global">
<PageRule Address="*" />
</TabDisplayRule >
</TabDisplayRules >

Solución

Este comportamiento es por diseño.

Puede actualizar la parte RibbonDiffXml del archivo Customizations.xml para establecer PageRule para satisfacer los requisitos del sistema.

Más información

Para obtener información acerca de cómo personalizar la cinta de opciones y cómo trabajar con el artículo RibbonDiffXml, consulte el Kit de desarrollo de Software (SDK) de Microsoft Dynamics CRM 2011.

Para descargar el SDK de Microsoft Dynamics CRM 2011, visite el siguiente sitio Web de Microsoft:
¿http://www.Microsoft.com/downloads/en/Details.aspx?FamilyID = 420f0f05-c226-4194-b7e1-f23ceaa83b69

Para obtener más información sobre el SDK de Microsoft Dynamics CRM 2011, visite el siguiente sitio Web de Microsoft Developer Network (MSDN):
http://msdn.Microsoft.com/en-us/library/bb219489.aspx

Propiedades

Id. de artículo: 2501761 - Última revisión: viernes, 25 de febrero de 2011 - Versión: 1.1
La información de este artículo se refiere a:
  • Microsoft Dynamics CRM 2011
  • Microsoft Dynamics Live CRM Professional Edition
Palabras clave: 
kbmbsmigrate kbsurveynew kbprb kbmt KB2501761 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 2501761

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com