Errore "driver video ha smesso di rispondere ma è stato ripristinato" in una macchina virtuale basato su Windows 7 SP1 è disponibile una scheda video RemoteFX

Traduzione articoli Traduzione articoli
Identificativo articolo: 2501816 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

Si consideri il seguente scenario:
  • Si dispone di una macchina virtuale (VM) è in esecuzione il Service Pack 1 (SP1) per Windows 7.
  • È possibile aggiungere una scheda video RemoteFX per la macchina virtuale.
  • È possibile configurare la scheda video RemoteFX per più monitor e quindi si lascia la sessione di supporto virtuale inattivo per un periodo di tempo. In alternativa, si esce dalla sessione VM inattivo fino a quando i blocchi di sessione e quindi di immettere le credenziali per sbloccare la sessione di supporto virtuale.
In questo scenario, è possibile che venga visualizzato il seguente messaggio di errore su Virtual Machine:
Driver video non risponde più ed è stato ripristinato

Cause

Questo problema si verifica perché il driver della scheda video RemoteFX è reimpostato.

Quando la sessione è inattiva, la configurazione di gestione dell'alimentazione tenta di disattivare la visualizzazione. Di conseguenza, viene visualizzato il messaggio di errore quando si recupera il driver della scheda video RemoteFX.

Risoluzione

Per risolvere questo problema, disattivare laDisattivare la visualizzazione (alimentato da rete elettrica In)eDisattivare la visualizzazione (in batteria)impostazioni di risparmio energia utilizzando uno dei seguenti metodi:
  • Utilizzare le impostazioni di criteri di gruppo
    Per risolvere il problema utilizzando le impostazioni di criteri di gruppo, attenersi alla procedura seguente:
    1. Accedere alla macchina virtuale come membro del gruppo Administrators locale.
    2. Fare clic suInizio, tipogpedit.mscNella casella di ricerca e quindi premere INVIO.
    3. Nell'Editor dei criteri di gruppo locali espandereModelli amministrativiNella casella di gruppoConfigurazione del computer, espandereSistema, espandereGestione dell'alimentazione, quindi fare clic suVideo e le impostazioni di visualizzazione.
    4. Nella finestra di dialogo visualizzata, fare doppio clic suDisattivare la visualizzazione (alimentato da rete elettrica In), fare clic suAbilitato, tipo0nelAttivare disattivare la visualizzazione (secondi)casella e quindi fare clic suOK.
    5. Nella finestra di dialogo visualizzata, fare doppio clic suDisattivare la visualizzazione (in batteria), fare clic suAbilitato, tipo0nelAttivare disattivare la visualizzazione (secondi)casella e quindi fare clic suOK.
    6. Riavviare la macchina virtuale.
  • Utilizzare il comando powercfg
    Per risolvere il problema utilizzando ilPowercfgcomando, attenersi alla seguente procedura:
    1. Accedere alla macchina virtuale come membro del gruppo Administrators locale.
    2. Fare clic suInizio, tipoprompt dei comandiNella casella di ricerca, quindi sceglierePrompt dei comandiNell'elenco dei risultati.
    3. Al prompt dei comandi digitare i seguenti comandi:
      • Powercfg -X-monitor-timeout-ac 0
      • Powercfg -X-monitor-timeout-dc 0

Proprietà

Identificativo articolo: 2501816 - Ultima modifica: mercoledì 16 febbraio 2011 - Revisione: 1.0
Le informazioni in questo articolo si applicano a:
  • Windows 7 Service Pack 1
Chiavi: 
kbprb kbexpertiseinter kbsurveynew kbmt KB2501816 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 2501816
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com