NetSonic versão 2.5 resulta em uma reinicialização contínua e a desinstalação não funciona

ID do artigo: 250184 - Exibir os produtos aos quais esse artigo se aplica.
Os produtos de terceiros descritos neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.
Expandir tudo | Recolher tudo

Sintomas

Depois de instalar NetSonic versão 2.5 em um computador que está executando o Windows Millennium Edition, e reinicie o computador, NetSonic continuamente gera a seguinte mensagem de erro:
Alerta de NetSonic!

Você deve reiniciar o sistema para NetSonic operar corretamente. Você deseja reiniciar o computador agora?
Se você clicar em não , o computador continuará a funcionar normalmente. Se você clicar em Sim , o computador for reiniciado, e em seguida, NetSonic gera a mesma mensagem de erro. Se você tentar desinstalar o programa clicando no ícone Adicionar ou remover programas no painel de controle, você receber a seguinte mensagem de erro:
Internet NetSonic Accelerator

Reinicie seu computador. Você tiver executado alguma ação que requer a reinicialização. Reinicie seu computador e, em seguida, você pode desinstalar NetSonic.
Você pode, em seguida, clique em desinstalar ou Reiniciar . Se você clicar em Reiniciar , você pode receber o alerta NetSonic mesmo mencionado no início deste artigo. Seguindo as instruções apresentadas por NetSonic resulta em reinicializações contínuas.

Causa

A versão 2.5 NetSonic agenda uma substituição do arquivo Wsock32.dll, que está localizado em x: \Windows\System, por meio de uma entrada no arquivo Wininit.ini. No entanto, devido ao componente proteção de arquivo de sistema que é usado pelo Windows Me, este arquivo está protegido e será automaticamente restaurado.

NetSonic versão 2.5 adiciona o programa Webmain.exe para a pasta Inicializar. Durante o processo de reinicialização, Webmain.exe tenta localizar sua versão do arquivo Wsock32.dll que ele funcione. Quando ele localiza a versão Windows do arquivo, ele se repita Wsock32.dll substituir por meio do arquivo Wininit.ini, que solicita que você reinicie o computador.

Resolução

Entre em contato com o fabricante do programa para uma resolução para esse problema.

Como Contornar

Para remover o software do sistema, execute essas etapas:
  1. Quando você for solicitado a reiniciar o computador, clique em não .
  2. Clique em Iniciar , clique em Executar , digite msconfig e, em seguida, clique em OK .
  3. Na guia Geral da ferramenta Utilitário de configuração do sistema, escolha a opção de Inicialização seletiva .
  4. Clique para desmarcar a opção de Carregar itens de grupo de inicialização .
  5. Clique em OK e, em seguida, reinicie o computador quando for solicitado para fazer isso.
  6. Após reiniciar o computador, remova o programa clicando em Adicionar ou remover programas no painel de controle.
  7. Após NetSonic for removido, reinicie o computador e, em seguida, executar msconfig novamente para alterar a configuração volta ao seu estado original.

Mais Informações

Se você não conseguir desinstalar NetSonic versão 2.5 seguindo as etapas na seção "Solução", poderá desinstalar NetSonic versão 2.5 enquanto no modo de segurança. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
273738Como solucionar problemas de inicialização do Windows Millennium Edition
Consulte a seção "Como para iniciar o Windows Me no modo de segurança" de Q273738.

Você também pode usar a ferramenta Utilitário de restauração do sistema no modo de segurança para restaurar o computador para uma hora anterior à instalação do NetSonic versão 2.5. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
267951Descrição do utilitário de restauração do sistema no Windows ME
Se você tentar iniciar a ferramenta Utilitário de restauração do sistema no modo normal para resolver esse problema, você receberá a seguinte mensagem de erro:
Restauração do sistema não pode ser executada até que você reinicie o computador. Reinicie o computador e execute a restauração do sistema novamente.
A ferramenta Utilitário de restauração do sistema produz este erro se ele encontrar a presença do arquivo Wininit.ini no diretório do Windows no modo normal. A ferramenta Utilitário de restauração do sistema deve funcionar como esperado no modo de segurança.

Propriedades

ID do artigo: 250184 - Última revisão: sábado, 27 de janeiro de 2007 - Revisão: 1.3
A informação contida neste artigo aplica-se a:
  • Microsoft Windows Millennium Edition
Palavras-chave: 
kbmt kb3rdparty kbenv kbprb KB250184 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 250184
Aviso de Isenção de Responsabilidade sobre Conteúdo do KB Aposentado
Este artigo trata de produtos para os quais a Microsoft não mais oferece suporte. Por esta razão, este artigo é oferecido "como está" e não será mais atualizado.

Submeter comentários