Warning "Unable to enable integration components" when opening a MED-V Workspace in full screen mode

Article ID: 2502126 - View products that this article applies to.
Expand all | Collapse all

SYMPTOMS

The status of the MED-V icon remains at initializing. When opening the MED-V Workspace in full screen mode, the following warning is presented:

Unable to enable integration components

CAUSE

This issue can be caused by a Windows Virtual PC integration component initialization failure during first time setup.

RESOLUTION

To resolve the issue please follow these steps:

1. Uninstall and reinstall the integration components in the virtual machine.

2. Reset the MED-V workspace using the MED-V administration toolkit and run first time setup again. The command to do this is:

"C:\Program Files\Microsoft Enterprise Desktop Virtualization\MedvHost.exe" /toolkit

3. Click "Restart Workspace."

MORE INFORMATION

About Windows Virtual PC Integration Features : http://technet.microsoft.com/en-us/library/ee449432(WS.10).aspx
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

Properties

Article ID: 2502126 - Last Review: June 1, 2011 - Revision: 3.0
APPLIES TO
  • Microsoft Enterprise Desktop Virtualization 2.0
Keywords: 
KB2502126

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com