Fehlermeldung "Problem bei der Kommunikation mit dem Microsoft Dynamics CRM-Server", wenn Sie Dynamics CRM-Client für Outlook konfigurieren

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 2502671 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Problembeschreibung

Wenn ein Benutzer versucht, mithilfe der Konfigurations-Assistent Microsoft Dynamics CRM-Client für Outlook zu konfigurieren, erhält der Benutzer die folgende Fehlermeldung angezeigt:
Es ist ein Problem mit dem Microsoft Dynamics CRM-Server kommunizieren. Der Server möglicherweise nicht verfügbar. Versuchen Sie es später erneut. Wenn das Problem weiterhin besteht, wenden Sie sich an Ihren Administrator.

Ursache

Dieses Problem kann aus einem der folgenden Gründe auftreten:
  1. Das Betriebssystem-Datum auf dem Clientcomputer ist nicht auf das richtige Datum festgelegt.
  2. Die Betriebssystem-Zeit auf dem Clientcomputer ist nicht auf die richtige Uhrzeit festgelegt.
  3. Die Betriebssystem-Zeitzone auf dem Clientcomputer ist nicht auf die richtige Zeitzone festgelegt.
  4. Es gibt mehrere HTTP-Bindungen auf der Microsoft Dynamics CRM-Website in Internet Information Services (IIS).

Lösung

Für die Ursachen 1, 2 und 3

  1. Die CRM-Konfigurations-Assistenten zu beenden.
  2. Ändern Sie die Betriebssystem-Datum und Uhrzeit. Verwenden Sie hierzu eine der folgenden Methoden.

    Methode 1: Manuell ändern der Systemzeit


    Hinweis
    die folgenden Schritte sind für Windows 7 oder Windows Server 2008-Betriebssysteme. Ändern Sie das Datum und Uhrzeit in Windows XP manuell, finden Sie im Handbuch Windows XP-Hilfe.
    1. Klicken Sie auf Start, klicken Sie auf Systemsteuerung, klicken Sie auf Zeit, Sprache und Region, und klicken Sie dann auf Datum und Uhrzeit.
    2. In der Datum und Uhrzeit Klicken Sie im Dialogfeld klicken Sie auf Datum und Uhrzeit ändern zum Ändern der Datums- und Uhrzeiteinstellungen. Z. B. auf ein Datum wie vom 1. Februar 2011 aus dem Kalender und ändern Sie die Zeit.
    3. Klicken Sie auf OK.
    4. Klicken Sie auf Zeitzone ändern, und klicken Sie dann die Zeitzone auswählen.
    5. Klicken Sie auf OK.

    Methode 2: Konfigurieren Sie die Betriebssystem-Zeit mit einem Internetzeitserver synchronisieren
    1. Klicken Sie auf Start, klicken Sie auf Systemsteuerung, klicken Sie auf Zeit, Sprache und Region, und klicken Sie dann auf Datum und Uhrzeit.
    2. In der Datum und Uhrzeit Klicken Sie im Dialogfeld klicken Sie auf der Internet-Zeit Registerkarte, und klicken Sie dann auf Ändern der Einstellungen.
    3. Aktivieren Sie die Mit einem Internetzeitserver synchronisieren das Kontrollkästchen, wählen Sie einen Zeitserver, klicken Sie auf Jetzt aktualisieren, und klicken Sie dann auf OK.

    Methode 3: Verwenden Sie einen Befehl Zeit mit der Domäne zu synchronisieren, wenn der Computer Mitglied einer Domäne ist
    1. Klicken Sie auf Start, klicken Sie auf Alle Programme, klicken Sie auf Zubehör, mit der rechten Maustaste Eingabeaufforderung, und klicken Sie dann auf Als Administrator ausführen.
    2. Geben Sie an der Eingabeaufforderung den folgenden Text, und drücken Sie dann die EINGABETASTE:
      NET Time [{\\ComputerName | / Domain [:Domänenname] | /rtsdomain [:Domänenname[]}] [/ Set]
      Wenn Sie nicht wissen, die ComputerName oder die Domain-Namen, geben Sie den folgenden einfachen Befehl:
      NET Time/Set
      Geben Sie dann Yum die Änderung abzuschließen:

      Bild minimierenBild vergrößern
      2555885

    Weitere Informationen über den Befehl net Time finden Sie auf die folgende Microsoft-Website:
Methode 4: Erzwingen Sie eine Synchronisierung des Network Time Protocol (NTP)-Clients, wenn der Computer NTP-Client verwendet, um die Synchronisierung mit einem NTP-server

Ursache 4


Auf dem Microsoft Dynamics CRM 2011-Webserver IIS-Manager zu öffnen, und Beschränken der CRM-Website auf einem HTTP-Bindung oder eine Https-Bindung. Gehen Sie hierzu folgendermaßen vor:
  1. Klicken Sie auf Start, klicken Sie auf Führen Sie, und geben inetmgr Klicken Sie im Dialogfeld Öffnen im Feld.
  2. Erweitern Sie Websites, und klicken Sie dann auf die Website Microsoft Dynamics CRM.
  3. In der Klicken Sie im Aktionsbereich, klicken Sie auf Bindungen.
  4. In der Websitebindungen Fenster, stellen, die Sie nur eine http-Bindung, geben Sie nur eine Https-Bindungstyp oder beides. Wenn Sie mehrere http-Bindungen oder Https-Mehrfachbindungen oder beides haben, müssen mehrere Bindungen entfernt werden.

Hinweis Die Bindung, die bleiben sollte ist die Bindung, die im Bereitstellungs-Manager definiert ist. Um den richtigen URLs, und Öffnen der Bereitstellungs-Manager überprüfen, mit der rechten MaustasteMicrosoft Dynamics CRM, wählen Sie Eigenschaften, und klicken Sie dann auf die Web-Adresse Registerkarte.

Hinweis Wenn (Internet Facing Deployment, IFD) verwendet wird, sollte das Zertifikat, das entspricht die IFD-Einstellungen beibehalten werden.

Weitere Informationen

Outlook-Konfiguration Trace (auf Fehler) für Ursache 1, 2 und 3
Die Ausnahme erneut ausgelöst von [0]:
Bei System.Runtime.Remoting.Proxies.RealProxy.HandleReturnMessage (IMessage ReqMsg, IMessage RetMsg)
Bei System.Runtime.Remoting.Proxies.RealProxy.PrivateInvoke (MessageData & MsgData, Int32-Typ)
bei Microsoft.Xrm.Sdk.Discovery.IDiscoveryService.Execute (DiscoveryRequest-Anforderung)
bei Microsoft.Xrm.Sdk.Client.DiscoveryServiceProxy.Execute (DiscoveryRequest-Anforderung)
bei Microsoft.Crm.Application.Outlook.Config.DeploymentsInfo.DeploymentInfo.LoadOrganizations (AuthUIMode UiMode)
bei Microsoft.Crm.Application.Outlook.Config.DeploymentsInfo.LoadOrganizations (AuthUIMode UiMode)
02:45:29| Fehler| Fehler beim Verbinden mit URL: https://dev.crm5.Dynamics.com/XRMServices/2011/Discovery.svc

Ausnahme: System.ServiceModel.Security.MessageSecurityException: ein ungesicherter oder fehlerhaft gesicherter Fehler wurde von der anderen Partei empfangen. Finden Sie unter die innere FaultException für den Fehlercode und Details. ---> System.ServiceModel.FaultException: Fehler beim Überprüfen der Sicherheit für die Nachricht.
---Ende der internen Ausnahmestapelüberwachung


Microsoft CRM Server-Plattform-Ablaufverfolgung (On Error) für Ursache 4
Fehler: Der Dienst ' / XRMServices/2011/Discovery.svc' kann aufgrund einer Ausnahme während der Kompilierung nicht aktiviert werden. Die Ausnahmemeldung lautet: Diese Sammlung enthält bereits eine Adresse mit Schema-http. Es darf höchstens eine Adresse pro Schema in dieser Auflistung. Wenn Ihr Dienst in IIS gehostet wird, können Sie das Problem beheben, durch 'system.serviceModel/serviceHostingEnvironment/multipleSiteBindingsEnabled' auf True festlegen, oder 'system.serviceModel/serviceHostingEnvironment/baseAddressPrefixFilters' angeben.
Parametername: Element.

Eigenschaften

Artikel-ID: 2502671 - Geändert am: Freitag, 12. Juli 2013 - Version: 6.3
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Dynamics CRM 2011
  • Microsoft Dynamics CRM for Microsoft Office Outlook with Offline Access
Keywords: 
kbmbsmigrate kbsurveynew kbcip kbmt KB2502671 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 2502671
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com