The "New" button is disabled when trying to add a new user in Microsoft Dynamics CRM Online

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Article ID: 2503043 - View products that this article applies to.
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Symptoms

When trying to add a user to Microsoft Dynamics CRM Online, the "New" button is disabled

Cause

This occurs when all user licenses that have been purchased are being used. For example if five licenses were purchased during activation and four users have been invited to your CRM Online organization, all licenses have been consumed (you + four new users). At this point, the New button in the Users page will be disabled.

Resolution

To invite new users to the CRM Online organization, additional user licenses must be purchased. Only the Billing Administrator of the Microsoft Dynamics CRM Online organization can purchase additional licenses.


1. Click Settings, click Administration and click Subscription Management.

2. Click the Add Licenses button.

3. After additional licenses are purchased the New button on the Users page will be enabled to invite more users.



Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

Properties

Article ID: 2503043 - Last Review: July 20, 2012 - Revision: 4.0
Applies to
  • Microsoft Dynamics CRM Online Professional Edition
Keywords: 
kbmbsmigrate kbsurveynew KB2503043

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