FP2000: FrontPage opakovaně výzvy pro uživatelské jméno a heslo při otevření webové

Překlady článku Překlady článku
ID článku: 250376 - Produkty, které se vztahují k tomuto článku.
Tento článek byl archivován. Je nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Při pokusu o otevření webu pomocí aplikace FrontPage 2000 opakovaně výzva k zadání uživatelského jména a hesla. Také může zobrazit výzva k zadání uživatelského jména a hesla při pokusu o uložení stránky, kterou upravujete.

Příčina

Tento problém je důsledkem způsobem, že aplikace FrontPage 2000 komunikuje s Microsoft Internet Explorer 5.0.

Aplikace FrontPage 2000 závisí na nastavení serveru proxy, které jsou nakonfigurovány v aplikaci Internet Explorer 5.0. V některých případech nastavení serveru proxy nebyly detekovány.

Řešení

Chcete-li tento problém vyřešit, musíte vytvořit klíč registru možnost konfigurace proxy ručně přidat do aplikace FrontPage 2000.

Chcete-li vytvořit klíč, postupujte takto:
  1. Ukončete všechny spuštěné programy.
  2. Klepněte na tlačítko Start a potom klepněte na příkaz Spustit.
  3. Do pole Otevřít zadejte příkaz regedit a klepněte na tlačítko OK.
  4. Přesunout do následující složky:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Shared Tools\Web Server Extensions
  5. Klepněte pravým tlačítkem myši na složku Rozšíření webového serveru, přejděte na příkaz Nový a klepněte na klíč.
  6. Zadejte název nového klíče Webový klient zařízení Extender.
  7. Klepněte pravým tlačítkem myši na složku Webový klient zařízení Extender, přejděte na příkaz Nový a potom klepněte na příkaz Hodnota DWORD.
  8. Pojmenujte novou hodnotu DWORD wecctlflags.
  9. Klepněte pravým tlačítkem myši na hodnotu wecctlflags a potom klepněte na příkaz změnit.
  10. 2 Zadejte do pole Údaj hodnoty textu.
  11. Klepněte na tlačítko OK.
  12. Ukončete Editor registru.
Otevření aplikace FrontPage a pokuste se otevřít vzdálený web.

V některých případech, ve které je nainstalován Microsoft Internet Explorer 4.0 upgrade na aplikaci Internet Explorer 5.0 je vyřešen. V ostatních případech, ve které je nainstalována aplikace Internet Explorer 5.0 sestupnění do aplikace Internet Explorer 4.0 je vyřešen.

Vlastnosti

ID článku: 250376 - Poslední aktualizace: 14. února 2014 - Revize: 1.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft FrontPage 2000 Standard Edition
Klíčová slova: 
kbnosurvey kbarchive kbmt kbprb KB250376 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:250376

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com