FP2000: FrontPage fordert mehrmals für Benutzername und Kennwort beim Öffnen einer Webseite

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 250376 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie versuchen, ein Web mit FrontPage 2000 öffnen, werden Sie wiederholt nach Benutzername und Kennwort aufgefordert. Sie möglicherweise auch aufgefordert einen Benutzernamen und ein Kennwort beim Versuch, eine Seite speichern, die Sie bearbeiten.

Ursache

Dieses Problem entsteht durch die Möglichkeit, dass FrontPage 2000 mit Microsoft Internet Explorer 5.0 kommuniziert.

FrontPage 2000 basiert auf den Proxy-Einstellungen, die in Internet Explorer 5.0 konfiguriert werden. In einigen Fällen werden die Proxyeinstellungen nicht erkannt wird.

Lösung

Um dieses Problem zu beheben, müssen Sie einen Registrierungsschlüssel FrontPage 2000 die Konfigurationsoption manueller Proxy hinzu erstellen.

Gehen Sie folgendermaßen vor um den Schlüssel zu erstellen:
  1. Schließen Sie alle geöffneten Programme.
  2. Klicken Sie auf Start , und klicken Sie auf Ausführen .
  3. Geben Sie im Feld Öffnen regedit ein , und klicken Sie dann auf OK .
  4. In den folgenden Ordner verschieben:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools\Web-Servererweiterungen
  5. Klicken Sie mit der rechten Maustaste auf den Ordner Webservererweiterungen , zeigen Sie auf neu und klicken Sie dann auf Schlüssel .
  6. Benennen Sie den neuen Schlüssel Web Extender Client .
  7. Klicken Sie mit der rechten Maustaste auf den Web Extender Client -Ordner, zeigen Sie auf neu und klicken Sie dann auf DWORD-Wert .
  8. Benennen Sie den neuen DWORD-Wert Wecctlflags .
  9. Klicken Sie mit der rechten Maustaste auf den Wert " Wecctlflags , und klicken Sie dann auf Ändern .
  10. Geben Sie 2 im Textfeld Datenwerte .
  11. Klicken Sie auf OK .
  12. Beenden Sie den Registrierungseditor.
Öffnen Sie FrontPage und wiederholen Sie das remote Web öffnen.

In einigen Fällen in denen Microsoft Internet Explorer 4.0 installiert ist, behoben das Problem Aktualisieren auf Internet Explorer 5.0. In anderen Fällen, in denen Internet Explorer 5.0 installiert ist, behoben das Problem Herunterstufen auf Internet Explorer 4.0.

Eigenschaften

Artikel-ID: 250376 - Geändert am: Samstag, 8. Februar 2014 - Version: 1.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft FrontPage 2000 Standard Edition
Keywords: 
kbnosurvey kbarchive kbmt kbprb KB250376 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 250376
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com