FP2000: O FrontPage pede-lhe repetidamente o nome de utilizador e a palavra-passe quando abre uma Web

Traduções de Artigos Traduções de Artigos
Artigo: 250376 - Ver produtos para os quais este artigo se aplica.
Este artigo foi publicado anteriormente em PT250376
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Expandir tudo | Reduzir tudo

Sintomas

Quando tentar abrir uma Web com o FrontPage 2000, este pedirá repetidamente um nome de utilizador e uma palavra-passe. Também poderão ser pedidos um nome de utilizador e uma palavra-passe quando tentar guardar uma página que esteja a editar.

Causa

Este problema resulta da forma como o FrontPage 2000 comunica com o Microsoft Internet Explorer 5.0.

O FrontPage 2000 está dependente das definições de proxy que são configuradas no Internet Explorer 5.0. Em alguns casos, as definições de proxy não são detectadas.

Resolução

Para resolver este problema, tem de criar uma chave de registo para adicionar a opção de configuração manual do proxy ao FrontPage 2000.

Para criar a chave, siga estes passos:
  1. Feche todos os programas abertos.
  2. Clique em Iniciar e, em seguida, clique em Executar.
  3. Na caixa Abrir, escreva regedit e, em seguida, clique em OK.
  4. Vá para a seguinte pasta:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools\Web Server Extensions
  5. Clique com o botão direito do rato na pasta Web Server Extensions, aponte para Novo e, em seguida, clique em Chave.
  6. Atribua à nova chave o nome Web Extender Client.
  7. Clique com o botão direito do rato na pasta Web Extender Client, aponte para Novo e, em seguida, clique em Valor DWORD.
  8. Atribua ao novo valor DWORD o nome wecctlflags.
  9. Clique com o botão direito do rato no valor wecctlflags e, em seguida, clique em Modificar.
  10. Escreva 2 na caixa de texto Dados do valor.
  11. Clique em OK.
  12. Saia do editor de registo.
Abra o FrontPage e, em seguida, tente abrir a Web remota.

Em alguns casos em que o Microsoft Internet Explorer 4.0 está instalado, a actualização para o Internet Explorer 5.0 corrige o problema. Noutros casos em que o Internet Explorer 5.0 está instalado, a instalação da versão anterior, Internet Explorer 4.0, corrige o problema.

Propriedades

Artigo: 250376 - Última revisão: 29 de janeiro de 2014 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft FrontPage 2000 Standard Edition
Palavras-chave: 
kbnosurvey kbarchive kbdta kbprb KB250376

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com