FP2000: FrontPage solicita repetidamente do nome de usuário e senha ao abrir uma Web

Traduções deste artigo Traduções deste artigo
ID do artigo: 250376 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Expandir tudo | Recolher tudo

Sintomas

Quando você tenta abrir uma web com o FrontPage 2000, você será solicitado um nome de usuário e senha repetidamente. Você também pode ser solicitado um nome de usuário e uma senha ao tentar salvar uma página que você está editando.

Causa

Esse problema resulta da forma que o FrontPage 2000 se comunica com o Microsoft Internet Explorer 5.0.

O FrontPage 2000 depende das configurações de proxy que são definidas no Internet Explorer 5.0. Em alguns casos, as configurações de proxy não estão sendo detectadas.

Resolução

Para resolver esse problema, você deve criar uma chave do Registro para adicionar a opção de configuração de proxy manual ao FrontPage 2000.

Para criar a chave, execute essas etapas:
  1. Feche todos os programas.
  2. Clique em Iniciar e clique em Executar .
  3. Na caixa Abrir , digite regedit e, em seguida, clique em OK .
  4. Mover para a seguinte pasta:
    extensões de servidor HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Ferramentas compartilhadas\Extensões
  5. Clique com o botão direito na pasta Extensões de servidor da Web , aponte para novo e, em seguida, clique em chave .
  6. Nome à nova chave Web Extender Client .
  7. Clique com o botão direito na pasta Web Extender Client , aponte para novo e, em seguida, clique em Valor DWORD .
  8. Nomeie o novo valor DWORD wecctlflags .
  9. Clique com o botão direito no valor wecctlflags e, em seguida, clique em Modificar .
  10. Digite 2 na caixa de texto dados do valor .
  11. Clique em OK .
  12. Feche o Editor do Registro.
Abra o FrontPage e, em seguida, tente abrir web remoto.

Em alguns casos em que o Microsoft Internet Explorer 4.0 está instalado, a atualização para o Internet Explorer 5.0 corrige o problema. Em outros casos em que o Internet Explorer 5.0 está instalado, fazer o downgrade para Internet Explorer 4.0 corrige o problema.

Propriedades

ID do artigo: 250376 - Última revisão: domingo, 20 de outubro de 2013 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft FrontPage 2000 Standard Edition
Palavras-chave: 
kbnosurvey kbarchive kbmt kbprb KB250376 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 250376

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com