Error “An incorrect password was entered” when providing credentials for MED-V

Article ID: 2504890 - View products that this article applies to.
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SYMPTOMS

During the first time setup of a MED-V workspace, valid credentials are typed into the MED-V credential prompt but the following message is returned:

An incorrect password was entered. Click ok and then enter a correct password

In the MED-V event log the following informational event is written

Log Name:      MEDV
Source:        MEDV
Event ID:      6003
Task Category: Authentication
Level:         Information
Description:
Error 1385 occurred while validating the user credential.

CAUSE

This issue occurs if the user has been denied the "Access this computer from the network" user right. Credential management of MED-V requires the Access this computer from network user right.

RESOLUTION

1. Disable MED-V Credential caching when creating the MED-V workspace package.

2. Grant the "Access this computer from the network" user right to the MED-V users.

MORE INFORMATION

Please see kb article http://support.microsoft.com/kb/823659 for more information about the "Access this computer from network" user right. 
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

Properties

Article ID: 2504890 - Last Review: March 10, 2011 - Revision: 2.0
APPLIES TO
  • Microsoft Enterprise Desktop Virtualization 2.0
Keywords: 
KB2504890

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