Pesan galat "Akses ditolak" muncul ketika perizinan benar

Terjemahan Artikel Terjemahan Artikel
ID Artikel: 250494 - Melihat produk di mana artikel ini berlaku.
Perbesar semua | Perkecil semua

GEJALA

Ketika Anda mencoba untuk mengakses file pada sistem file NTFS volume, Anda menerima pesan galat "akses ditolak" pesan. File NTFS izin menunjukkan bahwa Anda dapat mengakses file.

PENYEBAB

Perilaku ini dapat terjadi jika pengguna lain telah dienkripsi file. Untuk menentukan jika file telah dienkripsi, lihat "informasi selengkapnya" bagian dalam artikel ini.

PEMECAHAN MASALAH

Untuk mengatasi perilaku ini, berkas harus didekripsi oleh pengguna yang dienkripsi file, atau oleh agen pemulihan yang ditunjuk. File yang akan dienkripsi dengan menggunakan enkripsi sistem berkas (EFS) dapat diakses hanya untuk orang yang dienkripsi file, terlepas dari izin lain yang pada file.

STATUS

Perilaku ini sesuai rancangannya.

INFORMASI LEBIH LANJUT

Untuk menentukan apakah file telah dienkripsi:
  1. Jalankan Windows Explorer, dan kemudian klik Detail pada Lihat menu untuk menampilkan konten folder.
  2. Klik Memilih kolom dari Lihat menu, dan kemudian klik untuk memilih Atribut kotak centang untuk menambah atribut kolom tampilan saat ini, dan untuk melihat file atribut.

    Jika ada "E" dalam atribut kolom untuk file, file yang dienkripsi.

Properti

ID Artikel: 250494 - Kajian Terakhir: 21 September 2011 - Revisi: 2.0
Berlaku bagi:
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows Small Business Server 2003 Premium Edition
  • Microsoft Windows Small Business Server 2003 Standard Edition
Kata kunci: 
kbefs kberrmsg kbfilesystems kbprb w2000efs w2000fs kbmt KB250494 KbMtid
Penerjemahan Mesin
PENTING: Artikel ini diterjemahkan menggunakan perangkat lunak mesin penerjemah Microsoft dan bukan oleh seorang penerjemah. Microsoft menawarkan artikel yang diterjemahkan oleh seorang penerjemah maupun artikel yang diterjemahkan menggunakan mesin sehingga Anda akan memiliki akses ke seluruh artikel baru yang diterbitkan di Pangkalan Pengetahuan (Knowledge Base) dalam bahasa yang Anda gunakan. Namun, artikel yang diterjemahkan menggunakan mesin tidak selalu sempurna. Artikel tersebut mungkin memiliki kesalahan kosa kata, sintaksis, atau tata bahasa, hampir sama seperti orang asing yang berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab terhadap akurasi, kesalahan atau kerusakan yang disebabkan karena kesalahan penerjemahan konten atau penggunaannya oleh para pelanggan. Microsoft juga sering memperbarui perangkat lunak mesin penerjemah.
Klik disini untuk melihat versi Inggris dari artikel ini:250494

Berikan Masukan

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com