Il messaggio di errore "Accesso negato" viene visualizzato anche in caso di autorizzazioni corrette

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Sintomi

Quando si tenta di accedere a un file di un volume del file system NTFS potrebbe venire visualizzato il messaggio di errore "Accesso negato" anche se le autorizzazioni NTFS del file indicano che è possibile accedervi.

Cause

Il problema può verificarsi se un altro utente ha crittografato il file. Per determinare se un file è stato crittografato, vedere la sezione "Informazioni" di questo articolo.

Risoluzione

Per risolvere il problema, il file deve essere decrittografato dall'utente che lo ha crittografato o dall'agente di recupero dati designato. I file che sono stati crittografati mediante il sistema EFS (Encrypting File System) sono accessibili solo da colui che li ha crittografati, indipendentemente dalle autorizzazioni concesse per il file.

Status

Si tratta di un problema legato alla progettazione del prodotto.

Informazioni

Per determinare se un file è stato crittografato:
  1. Avviare Esplora risorse, quindi scegliere Dettagli dal menu Visualizza per visualizzare i dettagli del contenuto della cartella.
  2. Scegliere Scelta colonne dal menu Visualizza, quindi selezionare la casella di controllo Attributi per aggiungere la colonna Attributi alla visualizzazione corrente e per disporre degli attributi dei file.

    Se al file corrisponde la lettera "E" nella colonna Attributi, significa che il file è crittografato.

Proprietà

Identificativo articolo: 250494 - Ultima modifica: venerdì 8 settembre 2006 - Revisione: 4.1
Le informazioni in questo articolo si applicano a
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Chiavi: 
kberrmsg kbfilesystems kbprb kbefs KB250494
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