Unable to access a MED-V redirected website after connecting to a corporate network on the host

Article ID: 2504989 - View products that this article applies to.
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SYMPTOMS

Consider the following scenario:

- A remote MED-V user receives an email with a link to an internal corporate site that is configured to be redirected to the MED-V workspace.          

- When clicking the link, Internet Explorer 6 is launched but the internet site is not accessible because the end user is not connected to the corporate network.          

- If you connect the Windows 7 host to acorporate network using a VPN connection and then retry the link to the internal site, the site is still not accessible. 

CAUSE

The DNS table in the MED-V workspace (guest) has cached that the URL is unreachable. 

RESOLUTION

1.     Manually refresh the IE6 window by forcing a reset of the cache. 

2.     Disable DNS caching in the MED-V workspace. For more information on how to disable DNS caching, please reference the following article: http://support.microsoft.com/kb/318803
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

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Article ID: 2504989 - Last Review: March 10, 2011 - Revision: 4.0
APPLIES TO
  • Microsoft Enterprise Desktop Virtualization 2.0
Keywords: 
KB2504989

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