Article ID: 250516 - Last Review: January 27, 2007 - Revision: 3.1 Works: Unable to Open Windows Address BookThis article was previously published under Q250516 On This PageSYMPTOMS
When you attempt to open the Microsoft Windows Address Book after
you install Microsoft Works, you may experience either of the following
symptoms:
CAUSE
This behavior can occur if a custom-built version of Microsoft Internet Explorer 5 is installed on your computer before you install Works.
An example of a custom-built version of Internet Explorer 5 can be found in America Online (AOL) version 5.0. If AOL 5.0 is already installed when you install Works 2000, the Works system check detects that Internet Explorer 5 is already installed, and Works Setup does not install it. The Windows Address Book, however, is a component of Microsoft Outlook Express, and because AOL 5.0 does not install Outlook Express, the Windows Address Book is not installed. RESOLUTION
To resolve this issue, remove the custom-built version of Internet
Explorer 5, and then install the version of Internet Explorer 5 that
is included on the Works CD-ROM. NOTE: On a Microsoft Windows 98 Second Edition-based computer, you must make sure that Outlook Express is installed. To do this, use the appropriate method for your version of Microsoft Windows. Microsoft Windows 95 and Microsoft Windows 98Remove Internet Explorer 5
Install Internet Explorer 5 from the Works CD-ROM
Windows 98 Second EditionInstall Outlook Express
MORE INFORMATION
You can also download and install the latest version of Internet Explorer from the following Microsoft Windows Update Web site:
http://windowsupdate.microsoft.com/
(http://windowsupdate.microsoft.com/)
If you select the Complete install option when you install the latest version of Internet Explorer, you also install the Windows Address Book.
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