You receive no new email messages when you check for new mail in Entourage for Mac

Article translations Article translations
Article ID: 2505400 - View products that this article applies to.
Expand all | Collapse all

On This Page

Symptoms

When you check for new email, no new email messages are received even though no errors are generated in Entourage for Mac.

Resolution

To resolve this issue, follow these steps. If one method does not resolve the issue, try the next method.

Method 1: Check your Inbox view

This issue may occur if the View options Unread Only and Flagged Only are selected. If these options are selected, they can hide some email messages in the Inbox. To clear these options, follow these steps:
  1. In the navigation pane, click Inbox.
  2. On the View menu, click to clear the Unread Only and Flagged Only options.

Method 2: Check your web-based email

If you have a web-based email account such as Gmail, Outlook.com, MSN, or Yahoo!, log on to your email account on the provider's website to make sure that new email messages are displayed in the Inbox. If no new email messages have been received, there are no new email messages to download. Therefore, there is no problem that affects Entourage.

This issue can also occur when your web-based account has folders set up, and you have rules set up to route messages to these folders. Entourage cannot access the new email messages in these folders. Only email messages in the Inbox of the web-based account will download in Entourage.

Method 3: Check your Mailing List Manager, Junk Mail Filter, and Rules

Review the Mailing List Manager, the Junk Mail Filter, and the Rules to make sure that no rules are directing email messages to other folders or sending them to the trash.

Mailing List Manager

Review and manage rules in the Mailing List manager. To do this, follow these steps:
  1. Click Tools, and then click Mailing List Manager.
  2. Review the list rules. If you do not recognize a rule, select the rule, and then click Delete two times.
  3. If you want to keep the rule but you want to turn it off, click to clear the check box in the Enabled column.
  4. Close the Mailing List Manager window.

Junk E-Mail Protection Filter

The Junk E-Mail Protection filter may be blocking email messages from specific domains and email addresses. To resolve this issue, follow these steps:
  1. Click Tools, and then click Junk E-Mail Protection.
  2. Click the Level tab.
  3. Click None, and then click OK.
After some time, you will begin to receive email messages from any legitimate senders who were blocked by the Junk E-Mail Protection filter. If this occurs, you should the edit the Blocked Senders list. To do this, follow these steps:
  1. Click Tools, and then click Junk E-Mail Protection.
  2. Click the Block Senders tab.
  3. Review the list of blocked senders.
  4. If you see email addresses or domains from which you want to receive email, you must remove them from the list. To do this, follow these steps:
    1. In the list, select the text for the domain or for the email address.
    2. Press Delete.
    3. Repeat these steps for each domain or email address from which you want to receive email.

Rules

To determine which rule is causing the issue, you must disable all rules, and then re-enable the rules one at a time. To do this, follow these steps:
  1. On the Tools menu, click Rules.
  2. Click the tab for the email account type that you are using to display the list of rules that are associated with that account type:
    • Mail (POP)
    • Mail (IMAP)
    • Mail (Outlook.com)
    • Mail (Exchange)
  3. On the Tools menu, click Rules.
  4. To disable a rule, click to clear the check box in the Enabled column for that rule.
  5. Repeat step 4 to disable all the rules.
  6. Test Entourage.
  7. If the issue does not occur, click Rules on the Toolsmenu.
  8. Click to select the check box in the Enabled column for first disabled rule. This will enabling that rule.
  9. Test Entourage.
  10. Repeat steps 7 to 9 until the problem occurs.
  11. Press Delete, and then click Delete to remove that rule.
  12. Repeat steps 7 to 11 to make sure that another rule does not also cause this issue.

Method 4: Confirm that the email account is in the send/receive schedule

To do this, follow these steps:
  1. Click Tools, and then click Schedules.
  2. Double-click Send & Receive All.
  3. Under Action, make sure that each email account from which you want to receive mail is assigned to the Receive Mail action.
  4. If an email account is not assigned to the Receive Mail action, you must add a new Receive Mail action for that account. To do this, follow these steps:
    1. Under Action, click Add Action.
    2. In the Action list, select the Receive Mail action.
    3. In the From list, select the email account from which you want to receive mail.
    4. Click OK.

Method 5: Click Send/Receive button

Try to manually send and receive email. To do this, click the down arrow next to the Send/Receive button, and then select your email account.

Method 6: Check Outbox

Open the Outbox, move important messages to the Drafts folder, delete the remaining messages. and then click the Send/Receive button.

Method 7: Remove and restore the account

View account and document settings

  1. Click Tools, and then click Accounts.
  2. Double-click the problem email account.
  3. Note all the account settings that are associated with the email account. Click the tab for each item, and note the settings. For IMAP and POP accounts, click the click here for advanced recieving options and click here for advanced sending options links, and note the settings under Receiving and under Sending.
  4. Click OK to close the account window.

Remove email account

  1. Click Tools, and then click Accounts.
  2. Select the problem email account, click the Delete button, and then click Delete.

Add Account

  1. Click Tools, and then click Accounts.
  2. Click New Mail.
  3. Type your email address in the E-mail address box, and then click the right arrow.
  4. Follow the instructions to add your email account.
  5. If the Account Setup Assistant did not configure your account automatically, click Configure Account Manually, and then enter the information that you have documented in "View account and document settings" section in this method.
  6. When you are finished, test Entourage again.

Method 8: Create a new identity, export, and import

Create New Identity
  1. Start Entourage. If you use multiple identities, click Switch Identities on the Tools menu.

    Note If you receive a confirmation message, click Switch.
  2. To create a new identity, click New, and then type a name for the new identity in the Identity name box.
  3. Click OK.
  4. Select new identity, and then click OK.

    Note Entourage opens a new identity.
  5. Click Tools, and then click Accounts.
  6. Click New Mail.
  7. Enter your email address, and then click the right arrow.
  8. If the Account Setup Asisstant did not configure your account automatically, click the Configure Account Manually button, and enter the information that you documented in Method 7.
If you can successfully create the new identity, migrate your old identity data to the new identity.

Export
  1. Click File, and then click Export.
  2. Click on the right arrow.
  3. Select No, keep the items in Entourage after they archived, and then click the right arrow.
  4. If you receive an "Address book groups cannot be exported" message, click Continue.
  5. Type a name for the identity file, in the Where list, select Desktop, and then click Save.
  6. Click Done when the export is completed

    Note A large database may take several hours to export. Do not use your computer when the export is in progress.
  7. Projects must be exported separately. To export a project, follow these steps:
    1. Click Items to an Entoruage archive, and then click Items that are in the project.
    2. In the Project list, select the project that you want to export.
    3. Under Archive the following item types, click to select the Project Files check box, and then click the right arrow.
    4. Select No, keep the items in Enoturage after they archived, and then click the right arrow.
    5. Type a name for the project file.
    6. In the Where list, select Desktop, and then click Save.
    7. Click Done when the export is completed.
    8. Repeat these steps for each project that you want to export.
Import
  1. Click Entourage, and then click Switch Identity.

    Note If you receive a confirmation message, click Switch.
  2. Select the new identity, and then click OK.

    Note Entourage opens the new identity.
  3. Click File, and then click Import.
  4. Select Entourage information from an archive or earlier version, and then click the right arrow.
  5. Select Entourage archive (.rge), and then click the right arrow.
  6. Browse to the Desktop, select the .rge file you created earlier, and then click the Import button.

    Note A large database may take several hours to import. Do not use your computer when the import is in progress.
  7. When import finishes, click Done.
  8. Repeat steps 3 to 7 to import each project file that you exported earlier.
  9. To verify that the data was imported, check each section in Entourage, including tasks, notes, calendar, contacts, and email.

Properties

Article ID: 2505400 - Last Review: September 12, 2013 - Revision: 14.0
Applies to
  • Microsoft Entourage 2008 for Mac
  • Microsoft Entourage 2004 for Mac
Keywords: 
dftsdahomeportal KB2505400

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com