Article ID: 250578 - Last Review: October 28, 2006 - Revision: 3.3 InterOrg Synchronization tool may not import some users in the global address listThis article was previously published under Q250578 SYMPTOMS
When you use the InterOrg Synchronization tool from the Back Office Resource Kit, some users that should be imported into the global address list are not imported. You may not be able to determine why those users were not imported in the Microsoft Windows NT Event Viewer program.
CAUSE
This problem may occur if:
RESOLUTION
A new version of the InterOrg Synchronization tool is now available that includes increased event logging to help troubleshoot this problem.
Component: Exchange Server OrgSynch Windows NT Service Collapse this table
To obtain this feature immediately, so that you can find which mailboxes are causing the problem, contact Microsoft Product Support Services. For a complete list of Microsoft Product Support Services phone numbers and information on support costs, please go to the following address on the World Wide Web: http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS
(http://support.microsoft.com/default.aspx?scid=fh;en-us;cntactms)
After you obtain this feature, event logging is enhanced for the following situations:
Entry Has No SMTP AddressWhen the InterOrg Synchronization tool does not add an entry because the entry has no SMTP address, the following events are logged in the application event log. To identify the mailbox that has no SMTP address, examine the Distinguished Name of the object (ObjDistName) in the event:
Event Type: Warning Event Source: _Exchange Inter-Org Synch Event Category: None Event ID: 4096 Date: 1/31/2000 Time: 1:45:20 PM User: N/A Computer: SERVER Description: InterOrg: CImportData::PerformImport Warning: Failed to find SMTP e-mail address DisplayName=NOSMTP DirectoryName=NOSMTP@o@Organization@ou@SITE@cn@SMTP@cn@NOSMTP ObjDistName=/o=Organization/ou=SITE/cn=SMTP/cn=NOSMTP Event Type: Error Event Source: _Exchange Inter-Org Synch Event Category: None Event ID: 4096 Date: 1/31/2000 Time: 1:45:20 PM User: N/A Computer: SERVER Description: InterOrg: **DAPIWrite** Error: c0000123 (null) (null) (null) NOSMTP@o@Organization@ou@SITE@cn@SMTP@cn@NOSMTP 22 21 Entry Has a Duplicate SMTP AddressWhen the InterOrg Synchronization tool does not add an entry because there is a duplicate SMTP address, the following event is logged in the application event log. To identify the mailbox that has the duplicate SMTP address, examine the line that begins with SMTP in the event:
Event Type: Error Event Source: _Exchange Inter-Org Synch Event Category: None Event ID: 4096 Date: 1/31/2000 Time: 3:26:15 PM User: N/A Computer: SERVER Description: InterOrg: **DAPIWrite** Error: c00000ec (null) (null) (null) Custom@o@Organization@ou@SITE@cn@Recipients@cn@Custom SMTP:Custom@Organization.SITE.com /o=Organization/ou=SITE/cn=Recipients/cn=Custom STATUS
The InterOrg Synchronization tool is available in the Microsoft BackOffice
Resource Kit, Second Edition, and is supported on a "Commercially Reasonable" basis by Microsoft Product Support Services. Please do not confuse the InterOrg Synchronization tool with the InterOrg Replication utility for public folders, which is available on the Microsoft Exchange Server 5.5 Service Pack 2 CD-ROM.
MORE INFORMATION
For more information about how to install, configure, or troubleshoot the InterOrg Synchronization tool, click the following article numbers to view the articles in the Microsoft Knowledge Base:
238573
(http://support.microsoft.com/kb/238573/
)
Installing, configuring, and using the InterOrg Replication utility
198798
(http://support.microsoft.com/kb/198798/
)
Troubleshooting the InterOrg Synch tool
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