Przejdź do głównej zawartości
Pomoc techniczna
Zaloguj się przy użyciu konta Microsoft
Zaloguj się lub utwórz konto.
Witaj,
Wybierz inne konto.
Masz wiele kont
Wybierz konto, za pomocą którego chcesz się zalogować.

Objawy

Tworzysz nową bazę danych folderów publicznych na serwerze Microsoft Exchange Server 2010 z dodatkiem Service Pack 1 (SP1). Jednak hierarchia nie jest replikowane z innych magazynów publicznych tej nowej bazy danych. Ponadto następujące zdarzenia są rejestrowane w dzienniku aplikacji:Uwaga zdarzenia są rejestrowane za każdym razem, gdy serwer próbuje Przysypanie hierarchii.

Przyczyna

Ten problem występuje, ponieważ ReplidMap w bazie danych folderów publicznych zawiera zero identyfikatora GUID.

Rozwiązanie

Aby rozwiązać ten problem, należy zainstalować następujący pakiet zbiorczy aktualizacji:

2579150 Opis pakietu zbiorczego aktualizacji 4 dla programu Exchange Server 2010 z dodatkiem Service Pack 1Po zastosowaniu tej aktualizacji na wszystkich komputerach, które mają bazy danych folderów publicznych, wykonaj następujące kroki:

  1. Odinstaluj wszystkie bazy danych folderów publicznych w organizacji.

  2. Uruchom następujące polecenie na wszystkich komputerach, które mają bazy danych folderów publicznych w organizacji:isinteg -s < serwer >-test replidguid-fix

  3. Zainstaluj wszystkie bazy danych folderów publicznych.

Uwagi

  • Polecenie musi być uruchamiane jednocześnie na wszystkich komputerach, które mają bazy danych folderów publicznych w organizacji.

  • Jeśli istnieją żadnych serwerów folderów publicznych, które nie jest uruchomiony pakiet zbiorczy aktualizacji 4 dla Exchange Server 2010 z dodatkiem SP1, takich jak program Exchange Server 2003, Exchange Server 2007 lub starszych wersjach programu Exchange Server 2010, nie wykonaj następujące kroki.

  • Jeśli spróbujesz uruchomić polecenie na tylko podzbiór komputerów, które mają bazy danych folderów publicznych w organizacji, występują problemy z replikacją folderu publicznego. Ponadto nie można rozwiązać problemy.

Stan

Firma Microsoft potwierdziła, że jest to problem występujący w produktach firmy Microsoft wymienionych w sekcji „Dotyczy”.

Potrzebujesz dalszej pomocy?

Chcesz uzyskać więcej opcji?

Poznaj korzyści z subskrypcji, przeglądaj kursy szkoleniowe, dowiedz się, jak zabezpieczyć urządzenie i nie tylko.

Społeczności pomagają zadawać i odpowiadać na pytania, przekazywać opinie i słuchać ekspertów z bogatą wiedzą.

Czy te informacje były pomocne?

Jaka jest jakość języka?
Co wpłynęło na Twoje wrażenia?
Jeśli naciśniesz pozycję „Wyślij”, Twoja opinia zostanie użyta do ulepszania produktów i usług firmy Microsoft. Twój administrator IT będzie mógł gromadzić te dane. Oświadczenie o ochronie prywatności.

Dziękujemy za opinię!

×