Microsoft 365 portalının Kullanıcılar sayfasında "Exchange Online posta kutusunu veya arşivi korumak için bir veya daha fazla kullanıcının atanmış lisansa ihtiyacı var" iletisini alıyorsunuz

Sorun

Microsoft 365'te Microsoft 365 portalının Kullanıcılar sayfasını görüntülediğinizde aşağıdaki iletiyi alırsınız:

Bir veya daha fazla kullanıcının Exchange Online posta kutusunu korumak için atanmış bir lisansa ihtiyacı vardır. Yeni bir görünüm oluşturun ve "Posta kutuları olan ve lisansı olmayan kullanıcılar" seçeneğini belirleyin. Listedeki tüm kullanıcıları seçin ve ardından lisans atamak için "Düzenle"ye tıklayın.

Ayrıca, aşağıdaki belirtilerle karşılaşırsınız:

  • Exchange yönetim merkezinde veya PowerShell Exchange Online oluşturulan kullanıcılar için Exchange Online lisanslar eksik.
  • Exchange yönetim merkezinde veya PowerShell'i Exchange Online oluşturulan kullanıcılar için ani posta kutusu kaybı.

Neden

Kullanıcı posta kutuları Exchange yönetim merkezinde oluşturulduysa ve kullanıcılara henüz lisans atanmamışsa bu durum oluşur.

Çözüm

Posta kutuları olan ancak lisansı olmayan kullanıcıların listesini görüntülemek için Microsoft 365 portalında bir görünüm oluşturun. Bunu yapmak için şu adımları uygulayın:

  1. Microsoft 365 portalında (https://portal.office.com) yönetici olarak oturum açın.
  2. Kullanıcılar ve gruplar'a ve ardından etkin kullanıcılar'a tıklayın.
  3. Filtre ( ) seçeneğine tıklayın ve açılan kutuda Lisanssız kullanıcılar'a tıklayın.
    Not Kullanıcıya lisans atamak için kullanıcıya çift tıklayın. "Lisans ata" sayfasında, atamak istediğiniz öğelerin yanındaki onay kutularını tıklayarak seçin ve ardından kaydet'e tıklayın.

Daha fazla bilgi

Kullanıcılara bir lisans atanmalıdır veya posta kutusu silinir. Kullanıcı posta kutusunun Exchange yönetim merkezinde oluşturulduğu zamandan itibaren, yöneticilerin kullanıcıya Microsoft 365 portalında lisans ataması için 30 günü vardır.

Yine de yardım mı gerekiyor? Microsoft Community web sitesine gidin.