Wir konnten Sie nicht zu Ihrer Webseite zurücksenden. Fehler tritt im Internet Explorer 9 auf.

Warnung

Die eingestellte, nicht mehr unterstützte Desktop-Anwendung Internet Explorer 11 wurde durch ein Microsoft Edge-Update in bestimmten Versionen von Windows 10 dauerhaft deaktiviert. Weitere Informationen finden Sie unter Häufig gestellte Fragen zur Einstellung der Desktop-App von Internet Explorer 11.

Dieser Artikel bietet eine Lösung für das Problem, dass Sie erhalten. Der Fehler Wir konnten Sie nicht auf <Ihre Webseite> zurücksenden, wenn Sie versuchen, eine Website mit Internet Explorer 9 zu besuchen.

Ursprüngliche Produktversion: Internet Explorer 9
Ursprüngliche KB-Nummer: 2506617

Symptome

Internet Explorer 9 funktioniert möglicherweise nicht mehr, wenn Sie eine Website besuchen. Wenn dieses Problem auftritt, erhalten Sie möglicherweise in der Benachrichtigungsleiste unten auf der Seite Internet Explorer eine Fehlermeldung, die der folgenden ähnelt:

Ein Problem mit dieser Webseite hat dazu geführt, dass internet Explorer die Registerkarte schließen und erneut öffnen.

Darüber hinaus werden Sie nicht zur Webseite zurückgesendet, und Internet Explorer zeigt die folgende Meldung auf der Seite an:

Wir konnten Sie nicht zu Ihrer Webseite zurücksenden.
Internet Explorer hat den Versuch beendet, diese Website wiederherzustellen. Es scheint, dass die Website weiterhin ein Problem hat.

Ursache

Dieses Problem tritt aufgrund eines Problems mit Java Version 6 Update 22 und Java Version 6 Update 23 auf, das durch kürzlich vorgenommene Änderungen im Internet Explorer 9-Renderingmodul verfügbar gemacht wurde.

Lösung

Um dieses Problem zu umgehen, zeigen Sie diese Webseiten in der Kompatibilitätsansicht für Internet Explorer 9 an. Die Kompatibilitätsansicht zwingt internet Explorer, die Webseite im Internet Explorer 8-Dokumentmodus zu rendern, der keine Änderungen am Internet Explorer 9 an der Rendering-Engine enthält.

Führen Sie die folgenden Schritte aus, um eine Website zur Kompatibilitätsansicht hinzuzufügen, wenn Sie diese Website nicht besuchen können:

  1. Starten Sie Internet Explorer.

  2. Drücken Sie die ALT-TASTE auf der Tastatur, um auf das Menü zuzugreifen.

  3. Wählen Sie Tools und dann Kompatibilitätsansichtseinstellungen aus.

  4. Geben Sie die Adresse der Website in das Textfeld Diese Website hinzufügen ein.

  5. Wählen Sie Hinzufügen aus, um die Website der Liste Kompatibilitätsansicht hinzuzufügen, und schließen Sie dann das Fenster Kompatibilitätsansichtseinstellungen .

  6. Besuchen Sie die Website erneut, um zu sehen, ob das Problem behoben wurde.

    Weitere Informationen finden Sie im folgenden Video zum Hinzufügen einer Website zur Kompatibilitätsansicht, wenn Sie diese Website nicht besuchen können.

Führen Sie die folgenden Schritte aus, um eine Website aus der Kompatibilitätsansicht zu entfernen:

  1. Starten Sie Internet Explorer.
  2. Drücken Sie die ALT-TASTE auf der Tastatur, um auf das Menü zuzugreifen.
  3. Wählen Sie Extras und dann Kompatibilitätsansichtseinstellungen aus.
  4. Wählen Sie die Website aus der Liste der Websites aus, die Sie der Kompatibilitätsansicht hinzugefügt haben.
  5. Wählen Sie Entfernen aus, um die Website aus der Liste Kompatibilitätsansicht zu entfernen, und schließen Sie dann das Fenster Kompatibilitätsansichtseinstellungen .