Errore di Internet Explorer 9: "Siamo riusciti a tornare a <your webpage="">, Internet Explorer ha smesso di tentare di ripristinare questo sito Web. Sembra che il sito Web continua ad avere un problema"</your>

Traduzione articoli Traduzione articoli
Identificativo articolo: 2506617 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

Internet Explorer 9 potrebbe smettere di funzionare quando si visita un sito Web che richiede il Java plug-in Java versione 6 aggiornamento 22 o 23 di Java versione 6 aggiornamento installato. Quando si verifica questo problema, Ŕ possibile che venga visualizzato un messaggio di errore analogo al seguente nell'area di notifica nella parte inferiore della pagina di Internet Explorer:
"Internet Explorer, chiudere e riaprire la scheda ha causato un problema con la pagina Web.

Inoltre, non vengono restituiti alla pagina Web e Internet Explorer viene visualizzato il seguente messaggio di errore nella pagina:
Siamo riusciti a tornare a la pagina Web.
Internet Explorer ha smesso di tentare di ripristinare questo sito Web. Sembra che il sito Web continua ad avere un problema.

Cause

Questo problema si verifica a causa di un problema con Java versione 6 aggiornamento 22 e 23 Java versione 6 aggiornamento che Ŕ stato esposto dalle modifiche apportate di recente nel motore di rendering di Internet Explorer 9.

Risoluzione

Per risolvere questo problema, scaricare e installare l'ultima versione di Java. A tale scopo, visitare il seguente sito Web Java:

http://www.java.com/en/download/Manual.jsp
Per aggirare temporaneamente questo problema, Ŕ possibile visualizzare le pagine Web in modalitÓ visualizzazione compatibilitÓ di Internet Explorer 9. Impone la visualizzazione compatibilitÓ di Internet Explorer per eseguire il rendering della pagina Web nella modalitÓ documento di Internet Explorer 8, che non contiene le modifiche di Internet Explorer 9 per il motore di rendering.


Per aggiungere un sito Web per visualizzazione compatibilitÓ quando non si riesce a visitare tale sito Web, attenersi alla seguente procedura:
  1. Avviare Internet Explorer.
  2. Premere il tasto Alt sulla tastiera per accedere al menu.
  3. Fare clic su Strumenti, quindi fare clic su le impostazioni di visualizzazione compatibilitÓ.
  4. Nella casella di testo Aggiungi il sito Web , digitare l'indirizzo del sito Web.
  5. Fare clic su Aggiungi per aggiungere il sito all'elenco di visualizzazione compatibilitÓ e quindi chiudere la finestra Impostazioni di visualizzazione compatibilitÓ.
  6. Visitare il sito Web per vedere se il problema Ŕ stato risolto.

Video: Come aggiungere un sito Web per visualizzazione compatibilitÓ quando non si riesce a visitare tale sito Web
Riduci l'immagineEspandi l'immagine
assets video1
UUID =304d70d1-b64e-4e64-8607-dc700486204d
Riduci l'immagineEspandi l'immagine
assets video2


Per rimuovere un sito Web dalla visualizzazione compatibilitÓ, attenersi alla seguente procedura:
  1. Avviare Internet Explorer.
  2. Premere il tasto Alt sulla tastiera per accedere al menu.
  3. Fare clic su Strumenti e quindi fare clic su le impostazioni di visualizzazione compatibilitÓ.
  4. Fare clic per selezionare il sito Web dall'elenco dei siti Web che sono stati aggiunti alla visualizzazione compatibilitÓ.
  5. Fare clic su Rimuovi per rimuovere il sito dall'elenco visualizzazione compatibilitÓ e quindi chiudere la finestra Impostazioni di visualizzazione compatibilitÓ.

ProprietÓ

Identificativo articolo: 2506617 - Ultima modifica: lunedý 9 settembre 2013 - Revisione: 6.0
Le informazioni in questo articolo si applicano a:
  • Windows Internet Explorer 9
Chiavi:á
kbvideocontent kbmt KB2506617 KbMtit
Traduzione automatica articoli
IMPORTANTE: il presente articolo Ŕ stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l?obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre Ŕ perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilitÓ per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualitÓ della traduzione.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 2506617
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com