Non è stato possibile restituire l'utente all'errore della pagina Web in Internet Explorer 9

Avviso

L'applicazione desktop Internet Explorer 11, ritirata e fuori supporto, è stata disabilitata in modo permanente tramite un aggiornamento di Microsoft Edge su alcune versioni di Windows 10. Per altre informazioni, vedere Domande frequenti sul ritiro delle app desktop di Internet Explorer 11.

Questo articolo fornisce una soluzione per il problema che si riceve l'errore Non è stato possibile restituire l'utente all'errore <della pagina> Web quando si tenta di visitare un sito Web usando Internet Explorer 9.

Versione originale del prodotto: Internet Explorer 9
Numero KB originale: 2506617

Sintomi

Internet Explorer 9 potrebbe smettere di funzionare quando si visita un sito Web. Quando si verifica questo problema, è possibile che venga visualizzato un messaggio di errore simile al seguente nella barra di notifica nella parte inferiore della pagina di Internet Explorer:

Un problema con questa pagina Web ha causato la chiusura e la riapertura della scheda in Internet Explorer.

Inoltre, non viene restituito alla pagina Web e Internet Explorer visualizza il messaggio seguente nella pagina:

Non è stato possibile tornare alla pagina Web.
Internet Explorer ha smesso di provare a ripristinare questo sito Web. Sembra che il sito Web continui ad avere un problema.

Causa

Questo problema si verifica a causa di un problema con Java Versione 6 Update 22 e Java Versione 6 Update 23 che è stato esposto dalle recenti modifiche nel motore di rendering di Internet Explorer 9.

Risoluzione

Per risolvere questo problema, visualizzare queste pagine Web in Visualizzazione compatibilità di Internet Explorer 9. Visualizzazione compatibilità impone a Internet Explorer di eseguire il rendering della pagina Web in modalità documento di Internet Explorer 8, che non contiene le modifiche apportate da Internet Explorer 9 al motore di rendering.

Per aggiungere un sito Web a Visualizzazione compatibilità quando non è possibile visitare il sito Web, seguire questa procedura:

  1. Avviare Internet Explorer.

  2. Premere ALT sulla tastiera per accedere al menu.

  3. Selezionare Strumenti e quindi Impostazioni visualizzazione compatibilità.

  4. Digitare l'indirizzo del sito Web nella casella di testo Aggiungi questo sito Web .

  5. Selezionare Aggiungi per aggiungere il sito all'elenco Visualizzazione compatibilità e quindi chiudere la finestra Impostazioni visualizzazione compatibilità .

  6. Visitare di nuovo il sito Web per verificare se il problema è stato risolto.

    Per altre informazioni, vedere il video seguente su come aggiungere un sito Web a Visualizzazione compatibilità quando non è possibile visitare tale sito Web.

Per rimuovere un sito Web dalla visualizzazione Compatibilità, seguire questa procedura:

  1. Avviare Internet Explorer.
  2. Premere ALT sulla tastiera per accedere al menu.
  3. Selezionare Strumenti e quindi Impostazioni visualizzazione compatibilità.
  4. Selezionare il sito Web dall'elenco dei siti Web aggiunti alla Visualizzazione compatibilità.
  5. Selezionare Rimuovi per rimuovere il sito dall'elenco Visualizzazione compatibilità e quindi chiudere la finestra Impostazioni visualizzazione compatibilità .