인터넷 Explorer 9에서 발생하는 웹 페이지 오류로 돌아갈 수 없습니다.

경고

사용과 지원이 중단된 Internet Explorer 11 데스크톱 애플리케이션이 Microsoft Edge 업데이트를 통해 특정 버전의 Windows 10에서 영구적으로 비활성화될 예정입니다. 자세한 내용은 Internet Explorer 11 데스크톱 앱 지원 중단 FAQ를 참조하세요.

이 문서에서는 인터넷 Explorer 9를 사용하여 웹 사이트를 방문하려고 할 때 웹 페이지> 오류로 돌아갈 <수 없음을 수신하는 문제에 대한 해결 방법을 제공합니다.

원래 제품 버전: Internet Explorer 9
원래 KB 번호: 2506617

증상

웹 사이트를 방문할 때 인터넷 Explorer 9가 작동을 중지할 수 있습니다. 이 문제가 발생하면 인터넷 Explorer 페이지 아래쪽의 알림 표시줄에서 다음과 유사한 오류 메시지가 표시될 수 있습니다.

이 웹 페이지의 문제로 인해 인터넷 Explorer 탭을 닫고 다시 열었습니다.

또한 웹 페이지로 반환되지 않으며 인터넷 Explorer 페이지에 다음 메시지가 표시됩니다.

웹 페이지로 돌아갈 수 없습니다.
인터넷 Explorer 이 웹 사이트를 복원하려고 중지되었습니다. 웹 사이트에 문제가 계속 있는 것으로 보입니다.

원인

이 문제는 인터넷 Explorer 9 렌더링 엔진의 최근 변경 내용에 의해 노출된 Java 버전 6 업데이트 22 및 Java 버전 6 업데이트 23의 문제로 인해 발생합니다.

해결 방법

이 문제를 해결하려면 인터넷 Explorer 9 호환성 보기에서 이러한 웹 페이지를 확인합니다. 호환성 보기는 인터넷 Explorer 인터넷 Explorer 8 문서 모드에서 웹 페이지를 렌더링하도록 강제합니다. 이 모드에는 렌더링 엔진에 대한 인터넷 Explorer 9 변경 내용이 포함되어 있지 않습니다.

해당 웹 사이트를 방문할 수 없는 경우 호환성 보기에 웹 사이트를 추가하려면 다음 단계를 수행합니다.

  1. Internet Explorer를 시작합니다.

  2. 키보드에서 Alt 키를 눌러 메뉴에 액세스합니다.

  3. 도구를 선택한 다음 호환성 보기 설정을 선택합니다.

  4. 이 웹 사이트 추가 텍스트 상자에 웹 사이트의 주소를 입력합니다.

  5. 추가를 선택하여 호환성 보기 목록에 사이트를 추가한 다음 호환성 보기 설정 창을 닫습니다.

  6. 문제가 해결되었는지 확인하려면 웹 사이트를 다시 방문하세요.

    자세한 내용은 해당 웹 사이트를 방문할 수 없는 경우 호환성 보기에 웹 사이트를 추가하는 방법에 대한 다음 비디오를 참조하세요.

호환성 보기에서 웹 사이트를 제거하려면 다음 단계를 수행합니다.

  1. Internet Explorer를 시작합니다.
  2. 키보드에서 Alt 키를 눌러 메뉴에 액세스합니다.
  3. 도구를 선택한 다음 호환성 보기 설정을 선택합니다.
  4. 호환성 보기에 추가한 웹 사이트 목록에서 웹 사이트를 선택합니다.
  5. 제거를 선택하여 호환성 보기 목록에서 사이트를 제거한 다음 호환성 보기 설정 창을 닫습니다.