Outlook Web App opens in the light version when its used in Office 365 even though the user has a supported web browser

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Article ID: 2506626 - View products that this article applies to.
Not sure what release of Office 365 you're using? Go to the following Microsoft website:
Am I using Office 365 after the service upgrade?
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PROBLEM

When a user opens Outlook Web App in a Microsoft Office 365 environment, Outlook Web App opens only in the light version. Therefore, the user doesn't have access to the comprehensive set of features that are available in Outlook Web App. This occurs even though the user has a web browser that supports the comprehensive feature set in Outlook Web App.

Other users in your organization don't experience these symptoms. When other users open Outlook Web App, they have access to the comprehensive set of features that are available in Outlook Web App.

CAUSE

This scenario occurs if the user unintentionally selected the Use the blind and low vision experience option in Outlook Web App.

SOLUTION

To resolve this issue, follow these steps:

In Office 365

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  1. Make sure that the user is using a supported web browser. For more info about the system requirements for Office 365, go to the following Microsoft website:
    Software requirements for Office 365 for business
  2. Sign in to Outlook Web App, click the Settings icon, and then click Display Settings.
  3. Click Outlook Web App Version, and then clear the Use the Light Version of Outlook Web App check box.
  4. Click OK.
  5. Sign out of Outlook Web App.
  6. Close all browser windows, and then restart the web browser.
  7. Sign in to Outlook Web App, and then check whether the issue is resolved.
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In Office 365 pre-upgrade

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  1. Make sure that the user is using a supported web browser. For more info about the system requirements for Office 365 pre-upgrade, go to the following Microsoft website:
    Software requirements for Office 365 for business
  2. Sign in to Outlook Web App, click Options in the upper-right area of the page, and then click See All Options.
  3. In the left navigation pane, click Settings, and then click the General tab.
  4. Under Accessibility, click to clear the Use the blind and low vision experience check box, and then click Save.
  5. Sign out of Outlook Web App.
  6. Close all browser windows and then restart the web browser.
  7. Sign in to Outlook Web App, and then check whether the issue is resolved.
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MORE INFORMATION

The light version of Outlook Web App is optimized to support users who are blind or have low vision. And, it supports older web browsers. For more info about accessibility features in Office 365, go to the following Microsoft website:
Accessibility Features
Still need help? Go to the Office 365 Community website.

Properties

Article ID: 2506626 - Last Review: December 17, 2013 - Revision: 20.0
Applies to
  • Microsoft Office 365 for enterprises (pre-upgrade)
  • Microsoft Office 365 for small businesses  (pre-upgrade)
  • Microsoft Office 365 for education  (pre-upgrade)
  • Microsoft Exchange Online
Keywords: 
o365 o365a o365e o365p o365m o365062011 pre-upgrade after upgrade o365022013 KB2506626

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