Outlook Web App opens in the light version when its used in Office 365 pre-upgrade even though the user has a supported web browser

Article ID: 2506626 - View products that this article applies to.
Not sure what release of Office 365 you're using? Go to the following Microsoft website:
Am I using Office 365 after the service upgrade?
Expand all | Collapse all

PROBLEM

When a user opens Outlook Web App in a Microsoft Office 365 pre-upgrade environment, Outlook Web App opens only in the light version. Therefore, the user doesn't have access to the comprehensive set of features that are available in Outlook Web App. This occurs even though the user has a web browser that supports the comprehensive feature set in Outlook Web App. 

Other users in your organization don't experience these symptoms. When other users open Outlook Web App, they have access to the comprehensive set of features that are available in Outlook Web App.

CAUSE

This scenario occurs if the user unintentionally selected the Use the blind and low vision experience option in Outlook Web App.

SOLUTION

To fix this issue, follow these steps:
  1. Make sure that the user is using a supported web browser. For more info about the system requirements for Office 365 pre-upgrade, go to one of the following Microsoft websites:
  2. Sign in to Outlook Web App, and then click Options in the upper-right area of the page.
  3. In the left navigation pane, click Accessibility.
  4. Click to clear the Use the blind and low vision experience check box, and then click Save.
  5. Sign out of Outlook Web App.
  6. Exit and then restart the web browser.
  7. Sign in to Outlook Web App, and then check whether the issue is resolved.

MORE INFORMATION

The light version of Outlook Web App is optimized to support users who are blind or have low vision. And, it supports older web browsers. For more info about the light version of Outlook Web App, go to the following Microsoft website:
http://help.outlook.com/en-us/beta/140/ms.exch.owal.defaultlight.aspx

Still need help? Go to the Office 365 Community website.

Properties

Article ID: 2506626 - Last Review: February 27, 2013 - Revision: 17.0
Applies to
  • Microsoft Office 365 for enterprises (pre-upgrade)
  • Microsoft Office 365 for small businesses  (pre-upgrade)
  • Microsoft Office 365 for education  (pre-upgrade)
Keywords: 
o365 o365a o365e o365p o365m o365062011 pre-upgrade KB2506626

Give Feedback