Outlook Web App abre na versão simplificada quando é utilizada no Microsoft 365, apesar de o utilizador ter um browser suportado

Número original da BDC: 2506626

Sintomas

Quando um utilizador abre Outlook Web App num ambiente do Microsoft 365, Outlook Web App abre apenas na versão simplificada. Por conseguinte, o utilizador não tem acesso ao conjunto abrangente de funcionalidades que estão disponíveis na versão padrão do Outlook Web App. Isto ocorre apesar de o utilizador ter um browser que suporta o conjunto de funcionalidades abrangente na versão padrão do Outlook Web App.

Os outros utilizadores na sua organização não apresentam estes sintomas. Quando outros utilizadores abrem Outlook Web App, têm acesso ao conjunto abrangente de funcionalidades que estão disponíveis no Outlook Web App.

Causa

Este cenário ocorre se o utilizador selecionar involuntariamente a opção Utilizar a experiência de visão invisual e de visão reduzida no Outlook Web App.

Resolução

Para resolver este problema, siga estes passos:

  1. Certifique-se de que o utilizador está a utilizar um browser suportado.

  2. Em Outlook Web App, selecione Opções.

    Captura de ecrã da versão simplificada do Outlook Web App a mostrar o botão Opções.

  3. No painel de navegação à esquerda, selecione Outlook Web App versão e, em seguida, desmarque a caixa de verificação Utilizar a Versão Simplificada do Outlook Web App.

  4. Selecione Guardar na parte superior da página.

  5. Termine sessão no Outlook Web App. Da próxima vez que o utilizador iniciar sessão no Outlook Web App, é apresentada ao utilizador a versão padrão do Outlook Web App.

Mais informações

A versão simplificada do Outlook Web App está otimizada para suportar utilizadores invisuais ou com dificuldades de visão. Além disso, suporta browsers mais antigos. Para obter mais informações sobre a versão simplificada do Outlook Web App, consulte Saiba mais sobre a versão simplificada do Outlook.

Para obter mais informações sobre as funcionalidades de acessibilidade no Microsoft 365, consulte Suporte de acessibilidade para o Outlook.

Ainda necessita de ajuda? Vá para Comunidade Microsoft