Outlook Web App opens in the light version when it's used in Microsoft 365 even though the user has a supported web browser

Original KB number:   2506626

Symptoms

When a user opens Outlook Web App in a Microsoft 365 environment, Outlook Web App opens only in the light version. Therefore, the user doesn't have access to the comprehensive set of features that are available in the standard version of Outlook Web App. This occurs even though the user has a web browser that supports the comprehensive feature set in the standard version of Outlook Web App.

Other users in your organization don't experience these symptoms. When other users open Outlook Web App, they have access to the comprehensive set of features that are available in Outlook Web App.

Cause

This scenario occurs if the user unintentionally selects the Use the blind and low vision experience option in Outlook Web App.

Resolution

To resolve this issue, follow these steps:

  1. Make sure that the user is using a supported web browser.

  2. In Outlook Web App, select Options.

    Screenshot of the light version of Outlook Web App showing the Options button.

  3. In the navigation pane on the left, select Outlook Web App version, and then clear the Use the Light Version of Outlook Web App checkbox.

  4. Select Save at the top of the page.

  5. Sign out of Outlook Web App. The next time that the user signs in to Outlook Web App, the user is presented with the standard version of Outlook Web App.

More information

The light version of Outlook Web App is optimized to support users who are blind or who have low vision. Additionally, it supports older web browsers. For more info about the light version of Outlook Web App, see Learn more about the light version of Outlook.

For more info about accessibility features in Microsoft 365, see Accessibility support for Outlook.

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