Article ID: 250724 - Last Review: January 27, 2007 - Revision: 1.2

OLEXP: Access Violation When You Print a Norton Utilities Disk Doctor Diagnostic Report

This article was previously published under Q250724
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:
257824  (http://support.microsoft.com/kb/257824/EN-US/ ) OL2000: Differences Between Outlook and Outlook Express
Expand all | Collapse all

SYMPTOMS

After you choose the option to mail a diagnostic report from the Disk Doctor program in Symantec Norton Utilities for Microsoft Windows NT version 2.0, quitting Outlook Express without sending the report, starting Outlook Express again, and then printing the diagnostic report may cause an access violation.

CAUSE

This problem is caused by the way that Norton Utilities works with the Messaging Application Programming Interface (MAPI) session.

RESOLUTION

To resolve this problem, obtain Outlook Express 5.5. For additional information about Outlook Express 5.5 and how to download it, click the article number below to view the article in the Microsoft Knowledge Base:
268382  (http://support.microsoft.com/kb/268382/EN-US/ ) Outlook Express Version 5.5 Available

WORKAROUND

To work around this problem, contact Symantec Corporation for support.

MORE INFORMATION

For information about how to contact Symantec, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:
65416  (http://support.microsoft.com/kb/65416/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, A-K

60781  (http://support.microsoft.com/kb/60781/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, L-P

60782  (http://support.microsoft.com/kb/60782/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, Q-Z
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

APPLIES TO
  • Microsoft Outlook Express 5.01 Service Pack 1
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 5.01
  • Microsoft Outlook Express 5.01 Service Pack 2
Keywords: 
kbprb KB250724
 

Article Translations