« Impossible d'ouvrir cet élément » message d'erreur en mode en ligne Outlook dans un environnement Exchange Server 2007

Traductions disponibles Traductions disponibles
Numéro d'article: 2507374 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Considérez le scénario suivant :
  • Vous définissez l'audit Exchange niveau sur un serveur Microsoft Exchange Server 2007 d'enregistrement pour une valeur différenteLe plus bas. Par exemple, vous définissez le niveau pour d'enregistrement d'audit ExchangeFaible, ou Haute.
  • Vous essayez d'ouvrir un message électronique qui n'a pas laPR_INTERNET_MESSAGE_IDpropriété définie à l'aide de Microsoft Office Outlook en mode en ligne.
Dans ce scénario, le message d'erreur suivant s'affiche :

Impossible d'ouvrir cet élément.

Remarques
  • Impossible d'ouvrir le même message à l'aide d'une application MAPI, tels que Microsoft Exchange Server MAPI éditeur (MFCMAPI).
  • Ce problème se produit généralement lorsque vous essayez d'ouvrir un message de courrier électronique archivé.

Cause

Ce problème se produit car le processus Store.exe renvoie à tort l'erreur « mapi_e_not_found » lors des audits de l'e-mail.

Résolution

Pour résoudre ce problème, installez le correctif cumulatif suivant :
2509911 Description du correctif cumulatif 4 pour Exchange Server 2007 Service Pack 3

Statut

Microsoft a confirmé qu'il s'agit d'un problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Plus d'informations

Pour plus d'informations sur la modification des niveaux d'enregistrement d'audit Exchange, visitez le site Web Microsoft suivant :
Comment faire pour modifier les niveaux d'enregistrement d'audit Exchange
Pour plus d'informations sur la boîte aux lettres de l'audit d'accès, visitez le site Web Microsoft suivant :
Informations générales sur la boîte aux lettres de l'audit d'accès
Pour plus d'informations sur MFCMAPI, visitez le site Web Microsoft suivant :
Informations générales sur MFCMAPI

Propriétés

Numéro d'article: 2507374 - Dernière mise à jour: jeudi 7 juillet 2011 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Exchange Server 2007 Service Pack 3 sur le système suivant
    • Microsoft Exchange Server 2007 Enterprise Edition
    • Microsoft Exchange Server 2007 Standard Edition
Mots-clés : 
kbqfe kbfix kbsurveynew kbexpertiseinter kbhotfixrollup kbmt KB2507374 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 2507374
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com