Article ID: 2508284 - Last Review: February 11, 2011 - Revision: 1.0

Exchange Unified Messaging Auto Attendant announces “the call cannot be transferred” before terminating a incoming call from the PSTN

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SYMPTOMS

The Exchange Unified Messaging server Auto Attendant does not complete the transfer of a call from the PSTN to a Lync 2010 enterprise voice enabled client. The following voice message will be played to the PSTN client prior to the call being disconnected:

The call cannot be transferred

The following MSExchange Unified Messaging  warning will be logged in the Application event log on the Windows server-based computer that hosts the Exchange Unified Messaging service.

Log Name:      Application
Source:        MSExchange Unified Messaging
Date:          2/10/2011 3:21:17 PM
Event ID:      1136
Task Category: UMCore
Level:         Warning
Keywords:      Classic
User:          N/A
Computer:      Server01.contoso.com
Description:
An error occurred while transferring a call to "bill@contoso.com". Additional information: The call transfer type is "Blind.", the transfer target is "phone number", and the caller ID is: "4c0bde44-b5d5-47ab-a342-a287ff509fc1".

CAUSE

  • The Lync Server 2010 Global, Site, or Pool Trunk Configuration policy has the Enable refer support option enabled
  • The IP gateway that is deployed locally or the IP gateway that is deployed by the Internet Service provider’s SIP trunk service does not support the use of the SIP REFER method

RESOLUTION

Perform the following steps from the Lync Server 2010 Control Panel:

  1. Choose the Voice Routing menu item from the Lync Server 2010 Control Panel menu
  2. On the Voice Routing menu click on Trunk Configuration
  3. Select the Lync Server 2010 Global, Site, or Pool Trunk Configuration policy that requires the update
  4. Use the Edit drop down menu to choose the Edit details… menu option
  5. Remove the check mark from the, Enable refer support option, and then click OK
  6. Use the Commit drop down menu to invoke the Commit all option

MORE INFORMATION

For more detailed information see the Microsoft Lync Server 2010 deployment documentation

Enabling Media Bypass
http://technet.microsoft.com/en-us/library/gg182552.aspx (http://technet.microsoft.com/en-us/library/gg182552.aspx)
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use (http://go.microsoft.com/fwlink/?LinkId=151500) for other considerations.

APPLIES TO
  • Microsoft Exchange Server 2010 Enterprise
  • Microsoft Exchange Server 2010 Standard
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2007 Enterprise Edition
  • Microsoft Lync Server 2010 Standard Edition
  • Microsoft Lync Server 2010 Enterprise Edition
Keywords: 
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