Slik fjerner du dupliserte mapper i Outlook når du er koblet til en Exchange Server-postboks

Symptomer

I Microsoft Outlook ser du dupliserte mapper i Microsoft Exchange Server-postboksen når du viser mappelisten i Outlook, eller når du viser mappelisten ved hjelp av Outlook Web App (OWA).

Årsak

En mobil enhet eller et tredjeparts serverprogram som synkroniseres med Exchange Server postboksen, kan uventet introdusere dupliseringen. Eller den uventede dupliseringen kan være et resultat av Exchange Server postboksvedlikehold eller andre endringer som utføres på datamaskinen som kjører Exchange Server. Andre faktorer kan også bidra til problemet som er beskrevet i delen Symptomer i denne artikkelen.

Løsning

Følgende trinn kan føre til tap av data hvis du ikke følger dem nøyaktig slik de er skrevet. Vi anbefaler at du sikkerhetskopierer Outlook-data eller kontrollerer at Exchange Server-postboksen er sikkerhetskopiert før du fortsetter med disse trinnene.

Følg disse trinnene for å slette de dupliserte elementene:

  1. Avslutt Outlook og lukk OWA på alle arbeidsstasjoner som er koblet til brukerpostboksen.

  2. Bruk MFCMapi til å identifisere de dupliserte mappene. Dette gjør du slik:

    1. Last ned MFCMAPI (rull ned, og velg deretter Nyeste utgivelse).
    2. Kjør MFCMAPI.exe.
    3. Velg Verktøy-menyen , og velg deretter Alternativer.
    4. Aktiver følgende alternativ:
      • Bruk MDB_ONLINE når du kaller OpenMsgStore
    5. Velg OK.
    6. Velg Pålogging i Økt-menyen.
    7. Hvis du blir bedt om å oppgi en profil, velger du profilnavnet ditt og velger deretter OK.
    8. Finn linjen som tilsvarer postboksen, i den øverste ruten, og dobbeltklikk den.
    9. Utvid rotbeholderen i navigasjonsruten (ruten til venstre), og utvid deretter Øverst i informasjonslageret.
    10. Hvis du vil identifisere den dupliserte mappen, velger du en av de dupliserte mappene i den venstre ruten. Finn Verdi-kolonnen for PR_CREATION_TIME egenskapen i ruten til høyre. Sammenlign denne verdien med den dupliserte mappen med samme navn. Den dupliserte mappen har en nyere opprettelsesdato og -klokkeslett. Arbeid med ett par mapper om gangen (start for eksempel med de to kalendermappene som vises).
  3. Bruk MFCMAPI til å kopiere elementer fra den dupliserte mappen til den opprinnelige mappen. Dette er elementer som er opprettet etter at de dupliserte mappene ble opprettet. Dette kan omfatte e-post som ble mottatt i innboksen, kontakter som ble opprettet, kalenderavtaler som du har planlagt og møter som du har godtatt.

    1. Dobbeltklikk på den dupliserte mappen i den venstre ruten i MFCMAPI, som har den nyere opprettelsesdatoen og -klokkeslettet.

    2. Velg den øverste ruten i vinduet som åpnes, og trykk deretter CTRL+A for å merke alle elementene.

      Hvis ingen elementer vises i den øverste ruten, er mappen allerede tom. gå til trinn 7.

    3. Velg Handlinger-menyen , og velg deretter kommandoen Kopier meldinger .

    4. Lukk mappevinduet, og dobbeltklikk deretter den opprinnelige mappen, som har den eldre opprettelsesdatoen og -klokkeslettet.

    5. Velg Handlinger-menyen , og velg deretter kommandoen Lim inn meldinger .

    6. Aktiver avmerkingsboksen MESSAGE_MOVE , og velg deretter OK.

    7. Lukk mappevinduet.

  4. Bytt tilbake til den dupliserte mappen i MFCMAPI, som nå er tom. Bruk MFCMAPI til å slette den.

    1. Høyreklikk på den dupliserte mappen, og velg deretter Slett mappe.
    2. Aktiver alternativet For hard sletting , og velg deretter OK.
  5. Gjenta trinn 2 til 4 for andre vanlige Outlook-mapper (kontakter, slettede elementer, kladder, innboks, Journal, søppelpost, notater, sendte elementer og oppgaver).

  6. Lukk MFCMAPI.

  7. Start Outlook med bryteren resetfolders :

    1. Åpne Kjør-dialogboksen. Hvis du vil gjøre dette, bruker du én av følgende metoder, avhengig av hvilken versjon av Windows du har.

      Windows 10, Windows 8.1 og Windows 8: Trykk Windows-tasten+R.
      Windows 7 og Windows Vista: Velg Start-knappen , pek på Alle programmer, velg Tilbehør, og velg deretter Kjør.
      Windows XP: Velg Start-knappen i Windows, og velg deretter Kjør.

    2. Skriv inn følgende i dialogboksen Kjør , og velg deretter OK :

      Outlook.exe /resetfolders

Mer informasjon

Hvis du vil ha mer informasjon om kommandolinjebrytere i Outlook, kan du se Kommandolinjebrytere for Microsoft Office-produkter