Help and Support

Article ID: 251034 - Last Review: September 9, 2004 - Revision: 1.1

You receive an "MSO9.DLL Error" error message when you print a PowerPoint 2000 presentation

This article was previously published under Q251034
Expand all | Collapse all

SYMPTOMS

When you print a Microsoft PowerPoint presentation, you may receive the following error message:
MSO9.DLL Error
After you receive the error message, the presentation does not finish printing.

CAUSE

This error message occurs when both of the following conditions are true:
  • Background printing is turned on.

    -and-
  • One or more objects in the presentation are corrupted or in an invalid format.
When background printing is turned on, Microsoft PowerPoint makes a temporary copy of the presentation when you print. The error message occurs during this process.

RESOLUTION

To resolve this problem, find the corrupted object in the presentation by going through the presentation one slide at a time and using the process of elimination. For more information about correcting damaged presentations, click the article number below to view the article in the Microsoft Knowledge Base.
207377  (http://support.microsoft.com/kb/207377/ ) How to troubleshoot damaged PowerPoint 2000 presentations
To work around this problem, turn off background printing by following these steps:
  1. On the Tools menu, click Options.
  2. On the Print tab, click to clear the Background printing check box, and then click OK.

APPLIES TO
  • Microsoft PowerPoint 2000 Standard Edition
Keywords: 
kberrmsg kbtshoot kbprint kbprb KB251034

Article Translations

 

Related Support Centers