«Ошибки должны быть устранены до может проверить подписки» и «80048849» ошибки при попытке входа в помощник по Microsoft Online Services знак в

Переводы статьи Переводы статьи
Код статьи: 2510635
Развернуть все | Свернуть все

В этой статье

ПРОБЛЕМА

Рассмотрим следующий сценарий. Установить Microsoft Office профессиональный плюс 2010 для Office 365, а затем перезагрузите компьютер. Будет предложено ввести свой идентификатор пользователя. Тем не менее когда пользователь вводит свои учетные данные Office 365 для проверки лицензии Office профессиональный плюс 2010, Office профессиональный плюс 2010 не выполняется. Вместо этого появляется сообщение об ошибке, подобное приведенному ниже:
Помощник по Microsoft Online Services знак в возникла ошибка. Ошибки необходимо устранить перед подписку на данный продукт может быть проверена.

Попытки проверки подписки, сначала устранить сообщения об ошибке 80048849 или попробуйте вручную установить помощник по Microsoft Online Services знак в узле справки знак в помощника и нажмите кнопку "Повторить".
Свернуть это изображениеРазвернуть это изображение
Снимок экрана Microsoft Online Services знак в помощника ошибки


Примечание При нажатии кнопки повтора, будет предложено ввести код пользователя Если нажать кнопку Отмена, можно использовать Office профессиональный плюс 2010 в течение 30-дневного периода. Через 30 дней Office профессиональный плюс 2010 переходит в режим ограниченной функциональности. Чтобы восстановить полную функциональность, необходимо проверить лицензию.

ПРИЧИНА

Эта проблема возникает, если вы ввели неправильные ID учетные данные (имя пользователя или пароль).

РЕШЕНИЕ

Чтобы получить помощь в решении проблемы для вас, перейдите к»Получить помощь"раздел. Если вы предпочитаете решить проблему самостоятельно, перейдите к»Решить самостоятельно"раздел.

Получить помощь

Чтобы устранить проблему, нажмите кнопку решение кнопку или ссылку. Затем нажмите кнопку выполнить в диалоговом окне Загрузка файла и следуйте инструкциям мастера Fix it .

Для Windows 8

Свернуть это изображениеРазвернуть это изображение
assets fixit1
Устранить проблему
Microsoft Fix it 20046
Свернуть это изображениеРазвернуть это изображение
assets fixit2



Для Windows 7, Windows Vista, Windows XP, Windows Server 2008 или Windows Server 2003


Свернуть это изображениеРазвернуть это изображение
assets fixit1
Устранить проблему
Microsoft Fix it 50932
Свернуть это изображениеРазвернуть это изображение
assets fixit2


Примечания
  • Этот мастер может быть доступен только на английском языке. Однако автоматическое исправление также работает для других языковых версий Windows.
  • Если у вас нет под рукой компьютера, на котором зафиксирована проблема - вы можете сохранить данное приложение на Flash устройстве или компакт-диске, а затем запустить его на нужном компьютере.
Перейдите в "Проблема устранена?"раздел.

Решить самостоятельно

Чтобы восстановить сведения о лицензии Office профессиональный плюс 2010, выполните следующую команду из командной строки:


OSAUI.exe /F

Чтобы сделать это, выполните следующие действия.
  1. Нажмите кнопку Пуск, выберите пункт выполнить, введите cmdи нажмите кнопку ОК.
  2. В командной строке введите следующую команду и нажмите клавишу ВВОД:

    "C:\ Программа создаваемую Files\Common Shared\OFFICE14\OSAUI.exe/f»
  3. Введите идентификатор пользователя и пароль, а затем активировать Office 2010 профессиональный плюс 2010.


Проблема устранена?
  • Проверьте, устранена ли проблема.
  • Мы ценим ваши отзывы. Чтобы отправить отзыв или сообщить о проблемах, связанных с этим решением, оставьте комментарий в "Получить помощь«Блог или отправьте нам сообщение по электронной почте .

По-прежнему нужна помощь? Последовательно выберите пункты Сообщество Office 365 веб-узел или Форумы Active Directory Windows Azure веб-сайт.

Свойства

Код статьи: 2510635 - Последний отзыв: 29 сентября 2013 г. - Revision: 15.0
Ключевые слова: 
o365 o365a o365e kbgraphxlink o365p kbfixme kbmsifixme o365022013 after upgrade o365062011 pre-upgrade o365m kbgraphic kbmt KB2510635 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Данная статья переведена с использованием программного обеспечения Майкрософт для машинного перевода и, возможно, отредактирована посредством технологии Community Translation Framework (CTF). Корпорация Майкрософт предлагает вам статьи, обработанные средствами машинного перевода, отредактированные членами сообщества Майкрософт и переведенные профессиональными переводчиками, чтобы вы могли ознакомиться со всеми статьями нашей базы знаний на нескольких языках. Статьи, переведенные с использованием средств машинного перевода и отредактированные сообществом, могут содержать смысловое, синтаксические и (или) грамматические ошибки. Корпорация Майкрософт не несет ответственности за любые неточности, ошибки или ущерб, вызванные неправильным переводом контента или его использованием нашими клиентами. Подробнее об CTF можно узнать по адресу http://support.microsoft.com/gp/machine-translation-corrections/ru.
Эта статья на английском языке: 2510635

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com