メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

現象

次のような状況で問題が発生します。

  • Microsoft Exchange Server 2010 環境でオンラインのメールボックスを使用して、大規模なメールボックスを移動するに移動します。

  • 移動処理の最後にあるメールボックスに電子メール メッセージを送信します。 などのときの移動処理は約 95% です。

このシナリオでは、次の配信不能レポート (NDR) メッセージが表示される場合があります。

"STOREDRV.Deliver.Exception:StoragePermanentException.MapiExceptionMailboxSoftDeleted".

この問題が発生したときに、NDR メッセージの例を以下です。

Microsoft Outlook 送信済みアイテム: < 日付と時刻 >: < アドレス >件名: 配信不能: < 件名 >これらの受信者またはグループに配信に失敗しました: < アドレス >は、問題受信者のメールボックスをします。 メッセージを再送信してください。 問題が引き続き発生する場合は、ヘルプデスクに問い合わせてください。 管理者向けの診断情報: 生成サーバー: < サーバー名 ><アドレスの名前 >#554 5.2.0 以降で STOREDRV。Deliver.Exception:StoragePermanentException.MapiExceptionMailboxSoftDeleted です。永続的なのため、メッセージの処理に失敗したメッセージと例外は、メールボックス< メールボックスのアドレス >を開くことができません

注: アクティブなメールボックスではなく、ソフト削除済みメールボックスを Active Directory でポイントしたときに、メールボックスが移動した後その他のメールボックス アクセスの問題を発生することもできます。

原因

この問題は、移行元のメールボックスの移動操作の終了時に削除ソフトがあるために発生します。 ただし、Active Directory は AD レプリケーションの遅延のためのアクティブなメールボックスではなくソフト削除されたメールボックスにもポイントでした。 中は、メールボックスに電子メール メッセージが送信され、トランスポート サービスは、被覆の AD のメールボックス情報を使用して、例外により、「現象」セクションに記載されている NDR メッセージにします。

解決方法

この問題を解決するには、次の更新プログラムのロールアップをインストールします。

2579150 Exchange Server 2010 Service Pack 1 の更新プログラムのロールアップ 4 について

回避策

この問題を回避するのには、オフラインを使用してメールボックスの移動機能のメールボックスを移動します。

状態

マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。

詳細情報

移動要求の詳細については、次のマイクロソフト web サイトを参照してください。

移動要求に関する一般的な情報

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×