Recebe um erro "Ocorreu um problema que fez com que partes do Assistente de Início de Sessão do Microsoft Online Services fossem desativadas"

Problema

Tem problemas de início de sessão num serviço cloud da Microsoft, como o Microsoft 365, o Microsoft Azure ou Microsoft Intune. Especificamente, verá uma caixa de diálogo de pop-up que contém a seguinte mensagem de erro:

Ocorreu um problema que fez com que partes do Assistente de Início de Sessão do Microsoft Online Services fossem desativadas. O problema pode ter sido causado por um programa que foi instalado recentemente.

Causa

Este problema ocorre quando o Assistente de Início de Sessão do Microsoft Online Services deteta que ocorreu um problema no serviço Assistente de Início de Sessão do Microsoft Online Services. Nesta situação, a ligação ao serviço é terminada.

Solução

Para reiniciar o serviço Assistente de Início de Sessão do Microsoft Online Services, siga estes passos:

  1. Clique em Iniciar e, em seguida, clique em Executar.

  2. Na caixa Abrir , escreva services.msc e, em seguida, prima Enter.

    Captura de ecrã da janela Executar com services.msc escrito.

  3. Na lista de serviços, localize e, em seguida, faça duplo clique no serviço Assistente de Início de Sessão do Microsoft Online Services.

    Captura de ecrã para selecionar o Assistente de Início de Sessão do Microsoft Online Services na janela Serviços.

  4. Pare o serviço. Para tal, clique em Parar e, em seguida, aguarde até que o serviço pare. O estado do Serviço deve ser apresentado como Parado.

    Captura de ecrã a mostrar a janela de propriedades do Assistente de Início de Sessão dos Serviços Online, que mostra que o Estado do serviço está parado.

  5. Inicie o serviço. Para tal, clique em Iniciar e, em seguida, aguarde até que o serviço seja iniciado. O Estado do serviço deve ser apresentado como Iniciado.

    Captura de ecrã a mostrar a janela de propriedades do Assistente de Início de Sessão dos Serviços Online, que mostra que o Estado do serviço foi iniciado.

  6. Verifique se o problema está resolvido e se a caixa de diálogo de pop-up já não é apresentada.

  7. Se continuar a ver a caixa de diálogo pop, reinicie o computador e, em seguida, verifique se o problema está resolvido.

O problema foi corrigido?

  • Verifique se o problema foi corrigido.

  • Agradecemos o seu feedback. Para fornecer feedback ou para comunicar quaisquer problemas com esta solução, envie-nos uma mensagem de e-mail .

Mais Informações

Para obter mais informações sobre problemas técnicos relacionados, consulte o seguinte artigo da Base de Dados de Conhecimento Microsoft:

2637629 How to troubleshoot non-browser apps that can't sign in to Microsoft 365, Azure, or Intune

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