OLEXP: Users Seem to Lose Messages or Attachments When Logging Off Windows NT

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Article ID: 251207 - View products that this article applies to.
This article was previously published under Q251207
This article has been archived. It is offered "as is" and will no longer be updated.
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:
257824 OL2000: Differences Between Outlook and Outlook Express
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SYMPTOMS

When you are using Outlook Express with roaming profiles on Microsoft Windows NT 4.0, users may seem to lose e-mail messages and attachments when they log off Windows NT.

CAUSE

The file date and time of the Outlook Express database (.dbx) files are not being updated with the date and time when Outlook Express quits. This prevents the operating system from identifying the .dbx files as being updated; they are not uploaded to the users' home folders during the logoff process. If a subsequent logon occurs from another computer, the .dbx files do not contain any updates because they were not synchronized during the previous logoff.

RESOLUTION

To resolve this problem, obtain Outlook Express 5.5. For additional information about Outlook Express 5.5 and how to download it, click the article number below to view the article in the Microsoft Knowledge Base:
268382 Outlook Express Version 5.5 Available

WORKAROUND

To work around this behavior, compact all your folders before quitting Outlook Express:
  1. On the File menu, click Folder.
  2. Click Compact All Folders.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

This problem was corrected in Microsoft Outlook Express 5.5.

Properties

Article ID: 251207 - Last Review: October 20, 2013 - Revision: 1.3
APPLIES TO
  • Microsoft Outlook Express 5.01 Service Pack 2
Keywords: 
kbnosurvey kbarchive kbhotfixserver kbqfe kbenv kbprb KB251207

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