Impossible d?utiliser la carte de crédit ajoutée au Marketplace Windows Phone

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Numéro d'article: 2513341
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Sommaire

Symptômes

Après avoir ajouté une carte de crédit à Marketplace sur votre Windows Phone, vous ne la voyez pas apparaître comme mode de paiement disponible lorsque vous essayez de l?utiliser pour vos achats.

Cause

Cela peut se produire dans les conditions suivantes :
  • Plusieurs comptes Xbox LIVE sont associés à l?identifiant Windows Live ID principal utilisé sur le téléphone.
  • Lorsque vous avez ajouté la carte de crédit, vous vous êtes connecté avec un autre identifiant Windows Live ID que celui utilisé lors de la configuration des services Microsoft Live sur le téléphone (via l?Assistant Démarrage).

    Remarque Si vous avez un compte Hotmail, Messenger ou Zune, vous avez une Windows Live ID.

Résolution

Pour résoudre ce problème, vous devrez ajouter la carte de crédit à votre compte via votre ordinateur. Connectez-vous à l?un de ces trois services en utilisant le même identifiant Windows Live ID que celui dont vous vous servez sur votre téléphone :

Xbox.com :


  1. Sur un ordinateur, visitez compte Xbox, puis connectez-vous avec votre Windows Live ID.
  2. Dans la page Mon compte, cliquez sur Gérerles options de paiement.
  3. Dans la page Gérer les options de paiement, cliquez sur le bouton Ajouter une carte de crédit pour ajouter une nouvelle carte de crédit à votre compte.
  4. Entrez vos informations, puis cliquez sur Enregistrer.
La carte de crédit ajoutée depuis l?ordinateur devrait à présent apparaître sur le téléphone.

RemarqueSi vous souhaitez modifier l?option de paiement d?un abonnement Xbox LIVE, consultez la page Web suivante pour en connaître la procédure :

Modifier le paiement d?un abonnement Xbox LIVE

Zune.net :

  1. Sur un ordinateur, visitez Zune.net et connectez-vous à votre compte à l?aide du lien situé en haut à droite.
  2. Placez votre curseur sur la flèche vers le bas en regard de votre tag Zune situé dans l?angle supérieur droit, puis cliquez sur Mon compte dans la liste déroulante.
  3. Dans la page Mon compte, cliquez sur Ajouter/gérer une carte de crédit. Vous serez redirigé vers la page Gérer les options de paiement sur le site live.xbox.com.
  4. Dans la page Gérer les options de paiement, cliquez sur Ajouter une nouvelle carte de crédit, entrez vos informations de carte de crédit, puis cliquez sur le bouton Enregistrer pour enregistrer les modifications apportées.
La carte de crédit ajoutée à votre compte sur l?ordinateur devrait à présent apparaître sur votre téléphone.

Logiciel Zune :


  1. Démarrez le logiciel Zune sur votre ordinateur et connectez-vous.
  2. Cliquez sur Paramètres dans l?angle supérieur droit de l?écran.
  3. Cliquez sur Compte dans l?angle supérieur gauche de l?écran.
  4. Cliquez sur Mon compte situé dans la liste Informations personnelles. Il peut vous être demandé d?entrer le mot de passe de votre Windows Live ID.
  5. Dans la page Mon compte, cliquez sur Ajouter/gérer une carte de crédit. Vous serez redirigé vers la page Gérer les options de paiement sur le site live.xbox.com.
  6. Dans la page Gérer les options de paiement, cliquez sur Ajouter une nouvelle carte de crédit, entrez vos informations de carte de crédit, puis cliquez sur le bouton Enregistrer pour enregistrer les modifications apportées.

La carte de crédit ajoutée à votre compte sur le logiciel Zune devrait à présent apparaître sur votre téléphone.

Propriétés

Numéro d'article: 2513341 - Dernière mise à jour: mardi 3 juillet 2012 - Version: 17.0
Mots-clés : 
kbwp7 kbwp7marketplace KB2513341
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