Windows Phone 마켓플레이스에서 추가한 신용 카드를 사용할 수 없음

기술 자료 번역 기술 자료 번역
기술 자료: 2513341
알림
이 문서에 나와 있는 서비스 또는 기능이 해당 지역에서 제공되지 않을 수도 있습니다. 해당 지역에서 사용할 수 있는 서비스 및 기능에 대한 자세한 내용은 Windows Phone 기능 및 서비스 사용 가능성(http://www.microsoft.com/windowsphone/ko-kr/howto/wp7/basics/feature-and-service-availability.aspx) 웹 사이트를 참고하십시오.
모두 확대 | 모두 축소

이 페이지에서

현상

Windows Phone에서 마켓플레이스에 신용 카드를 추가한 후에도 이를 구입 시 사용하려고 하면 새 신용 카드가 사용 가능한 지불 방법으로 나타나지 않습니다.

원인

이 문제는 다음과 같은 경우에 발생할 수 있습니다.
  • 휴대폰에서 사용하는 기본 Windows Live ID에 두 개 이상의 Xbox LIVE 계정이 연결되어 있습니다.
  • 신용 카드를 추가한 경우 휴대폰에서 시작 마법사를 통해 Live 서비스를 설치하는 도중 사용한 것과 다른 Windows Live ID를 사용하여 로그인했습니다.

    참고 Hotmail, Messenger 또는 Zune 계정이 Windows Live ID입니다.

해결 방법

컴퓨터를 통해 계정에 신용 카드를 추가해야 합니다. 휴대폰에서 사용한 것과 동일한 Windows Live ID로 다음 세 개의 서비스 중 하나에 로그인합니다.

Xbox.com:


  1. 컴퓨터에서 Xbox 계정을 방문하고 Windows Live ID로 로그인합니다.
  2. 내 계정 페이지에서?결제 방법 관리를 클릭합니다.
  3. 결제 방법 관리 페이지에서?신용 카드 추가?단추를 클릭하여 계정에 새 신용 카드를 추가합니다.
  4. 개인 정보를 입력한 다음 저장을 클릭합니다.
이제 컴퓨터에 추가된 신용 카드를 휴대폰에서 사용할 수 있습니다.

참고Xbox LIVE 멤버십에 대한 결제 옵션을 변경하려면 다음 웹 페이지에서 결제 방법을 변경합니다.

Xbox LIVE 멤버십의 결제 방법 변경

Zune.net:

  1. 컴퓨터에서 Zune.net을 방문하고 오른쪽 위 모서리의 링크를 사용하여 계정에 그인합니다.
  2. 오른쪽 위 모서리에 있는 Zune 태그 옆의 아래쪽 화살표에 커서를 놓고 드롭다운 목록에서?My account(내 계정)를 클릭합니다.
  3. My account(내 계정)?페이지에서 Add/manage credit card(신용 카드 추가/관리)를 클릭합니다. live.xbox.com의 결제 방법 관리 페이지로 리디렉션됩니다.
  4. 결제 방법 관리 페이지에서 새 신용 카드 추가를 클릭하고 신용 카드 정보를 입력한 다음 저장 단추를 클릭하여 변경 내용을 저장합니다.
그러면 컴퓨터에서 계정에 추가된 신용 카드를 휴대폰에서 사용할 수 있습니다.

Zune 소프트웨어:


  1. 컴퓨터에서 Zune 소프트웨어를 열어 로그인합니다.
  2. 화면 오른쪽 위의 설정을 클릭합니다.
  3. 화면 왼쪽 모서리의 계정을 클릭합니다.
  4. 개인 정보 목록의 내 계정을 클릭합니다. Windows Live ID 암호를 입력하라는 메시지가 나타날 수 있습니다.
  5. My account(내 계정)?페이지에서 Add/manage credit card(신용 카드 추가/관리)를 클릭합니다. live.xbox.com의 결제 방법 관리 페이지로 리디렉션됩니다.
  6. 결제 방법 관리 페이지에서 새 신용 카드 추가를 클릭하고 신용 카드 정보를 입력한 다음 저장 단추를 클릭하여 변경 내용을 저장합니다.

그러면 Zune에서 계정에 추가한 신용 카드를 휴대폰에서 사용할 수 있습니다.

속성

기술 자료: 2513341 - 마지막 검토: 2012년 7월 3일 화요일 - 수정: 14.0
키워드:?
kbwp7 kbwp7marketplace KB2513341

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com