Artikel ID: 2513341
Opmerking
De services of functies die in dit artikel worden besproken, zijn mogelijk niet beschikbaar in uw regio. Bekijk de Windows Phone-website Beschikbaarheid van functies en service (http://www.microsoft.com/windowsphone/nl-nl/howto/wp7/basics/feature-and-service-availability.aspx) voor informatie over de services en functies die beschikbaar zijn in uw regio.
Alles uitklappen | Alles samenvouwen

Op deze pagina

Symptomen

Nadat een creditcard is toegevoerd aan Marketplace op uw Windows Phone, wordt de creditcard niet weergegeven als beschikbare betaalmethode wanneer u deze probeert te gebruiken voor aankopen.

Oorzaak

Dit kan zich voordoen als:
  • Meer dan één Xbox LIVE-account is gekoppeld aan de primaire Windows Live ID die op de telefoon wordt gebruikt.
  • Toen u de creditcard hebt toegevoegd, hebt u zich met een andere Windows Live ID aangemeld dan die u hebt gebruikt tijdens de installatie van Live-services op de telefoon (via de wizard Opstarten).

    Opmerking Als u een Hotmail-, Messenger- of Zune-account hebt, dan hebt u een Windows Live ID.

Oplossing

U moet de creditcard via uw computer toevoegen aan uw account. Meld u aan bij een van de volgende drie services met dezelfde Windows Live ID als die u op uw telefoon gebruikt.

Xbox.com:


  1. Ga op een computer naar Xbox-account en meld u aan met uw Windows Live ID.
  2. Op de pagina Mijn account klikt u op ManagePayment Options (Betalingsopties beheren).
  3. Op de pagina Manage Payment Options (Betalingsopties beheren) klikt u op Add a new Credit Card (Voeg een nieuwe creditcard toe) om een nieuwe creditcard aan uw account toe te voegen.
  4. Voer uw gegevens in en klik vervolgens op Opslaan.
De creditcard die op de computer is toegevoegd, is nu beschikbaar op de telefoon.

Opmerking Als u de betalingsoptie voor een Xbox LIVE-lidmaatschap wilt wijzigen, raadpleegt u de volgende pagina voor de wijzigingsprocedure:

Betaling wijzigen voor een Xbox LIVE-lidmaatschap

Zune.net:

  1. Ga op een computer naar Zune.net en Meld u aan  bij uw account via de koppeling in de rechterbovenhoek.
  2. Plaats de cursor op het pijltje dat naar beneden wijst, naast uw Zune-tag in de rechterbovenhoek, en klik vervolgens in de vervolgkeuzelijst op Mijn account
  3. Klik op de pagina Mijn account op Add/manage credit card (Creditcard beheren/toevoegen). U wordt omgeleid naar een pagina voor het beheren van betalingsopties op live.xbox.com.
  4. Klik op deze pagina op Nieuwe creditcard toevoegen, voer uw creditcardgegevens in en klik op Opslaan om de wijzigingen op te slaan.
De creditcard die aan uw account op de computer is toegevoegd, is nu beschikbaar op de telefoon.

Zune-software:


  1. Start de Zune-software op uw computer en meld u aan.
  2. Klik op Instellingen in de rechterbovenhoek van het scherm.
  3. Klik op Account in de linkerbovenhoek van het scherm.
  4. Klik op Mijn Account in de lijst Persoonlijke gegevens. U wordt mogelijk gevraagd uw Windows Live ID-wachtwoord in te voeren.
  5. Klik op de pagina Mijn account op Add/manage credit card (Creditcard beheren/toevoegen). U wordt omgeleid naar een beheerpagina voor betalingsopties op live.xbox.com.
  6. Klik op deze pagina op Nieuwe creditcard toevoegen, voer uw creditcardgegevens in en klik op Opslaan om de wijzigingen op te slaan.

De creditcard die u aan uw account in de Zune-software hebt toegevoegd, is nu beschikbaar voor gebruik op uw telefoon.

Eigenschappen

Artikel ID: 2513341 - Laatste beoordeling: dinsdag 3 juli 2012 - Wijziging: 13.0
Trefwoorden: 
kbwp7 kbwp7marketplace KB2513341

Geef ons feedback