SBS 2008: Unable to connect to WSUS 3.0

Article ID: 2514204 - View products that this article applies to.
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SYMPTOMS

When you try to connect to the WSUS 3.0 server from the WSUS Console, you may receive the below error message:

Connect to Server - Cannot connect to '<Server Name>'. The server may be using another port or different Secure Sockets Layer setting.

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2514203

CAUSE

This issue can occur if the Enable-32bit mode is set to true for WSUS Application Pool.

RESOLUTION

To resolve this issue, follow these steps:

1.) Open IIS Manager

2.) Expand Server Name -> Application Pools

3.) Select the WSUS Application Pool (WsusPool) and click Advanced Settings under the Actions pane.

4.) Change the value for Enable 32-Bit Applications to False.

5.) Run IISRESET /noforce
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

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Article ID: 2514204 - Last Review: March 18, 2011 - Revision: 2.0
APPLIES TO
  • Windows Small Business Server 2008 Premium
  • Windows Small Business Server 2008 Standard
Keywords: 
KB2514204

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