Artigo: 2514709 - Última revisão: quinta-feira, 28 de Julho de 2011 - Revisão: 2.0

Identificação de evento 1001 depois de instalar com êxito a função de servidor Unificação de mensagens do Exchange Server 2010

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Considere o seguinte cenário:
  • O recurso Experiência Desktop não está habilitado em um servidor Windows Server 2008 ou em um servidor Windows Server 2008 R2.
  • Você pode instalar o Runtime do Microsoft Unified Communications gerenciados API (UCMA) neste servidor.
  • Instalar com êxito a função de servidor Microsoft Exchange Server 2010 Unificação de mensagens neste servidor.
Nesse cenário, não é possível iniciar o serviço de Unificação de mensagens do Microsoft Exchange. Além disso, o seguinte evento é registrado no log do aplicativo:

Nome de logon: aplicativo
Fonte: MSExchange Unificação de mensagens
Identificação do evento: 1001
Categoria de tarefa: UMWorkerProcess
Nível: erro
Palavras-chave: clássico
Descrição:
Não foi possível iniciar o processo de trabalho UM (UMWorkerProcess). Mais informações: um arquivo não pôde ser convertido para reprodução pelo telefone: erro no Gerenciador de compactação de áudio: A operação foi concluída com êxito.

Observação Por padrão, o serviço de Unificação de mensagens do Microsoft Exchange é iniciado depois de instalar a função de servidor Unificação de mensagens do Exchange Server 2010 em um computador.

Causa

Esse problema ocorre porque o recurso Experiência Desktop é necessário para a instalação da função de servidor Unificação de mensagens do Exchange Server 2010. No entanto, a verificação de pré-requisitos incorretamente passa na situação descrita na seção "Sintomas".

Resolução

Para resolver esse problema, instale o pacote cumulativo seguintes:
2579150  (http://support.microsoft.com/kb/2579150/ ) Descrição do pacote cumulativo de atualizações 4 Exchange Server 2010 Service Pack 1

Como contornar

Para contornar o problema, instale a última versão do Runtime de UCMA, ativar o recurso Experiência Desktop e reinicie o serviço de Unificação de mensagens do Microsoft Exchange no servidor.

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informação

Para obter mais informações sobre o recurso Experiência Desktop, visite o seguinte site da Microsoft:
Informações gerais sobre o recurso Experiência Desktop (http://technet.microsoft.com/en-us/library/cc772567.aspx)
Para obter mais informações sobre como iniciar o serviço de Unificação de mensagens do Microsoft Exchange, visite o seguinte site da Microsoft:
Como iniciar o serviço de Unificação de mensagens do Microsoft Exchange (http://technet.microsoft.com/en-us/library/bb124330.aspx)
Para obter mais informações sobre como instalar a função de servidor de Unificação de mensagens do Exchange Server 2010, visite o seguinte site da Microsoft:
Como instalar a função de servidor de Unificação de mensagens do Exchange Server 2010 (http://technet.microsoft.com/en-us/library/aa998002.aspx)
Para obter mais informações sobre o tempo de execução do UCMA 3.0, visite o seguinte site da Microsoft:
Informações gerais sobre o tempo de execução do UCMA 3.0 (http://www.microsoft.com/downloads/en/details.aspx?FamilyID=418cc593-f31e-48be-957c-d3c9020c6b01)

A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2010 Service Pack 1 nas seguintes plataformas
    • Microsoft Exchange Server 2010 Enterprise
    • Microsoft Exchange Server 2010 Standard
Palavras-chave: 
kbqfe kbfix kbsurveynew kbexpertiseinter kbhotfixrollup kbmt KB2514709 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 2514709  (http://support.microsoft.com/kb/2514709/en-us/ )