Iniciar sessão com a Microsoft
Iniciar sessão ou criar uma conta.
Olá,
Selecione uma conta diferente.
Tem várias contas
Selecione a conta com a qual pretende iniciar sessão.

Sintomas

Os caracteres KANJI japoneses exibem como texto chinês em vez de texto japonês quando os caracteres KANJI japoneses são colados numa apresentação do Microsoft PowerPoint 2010.

Causa

Este problema ocorre porque a funcionalidade de deteção automática de idioma deteta caracteres KANJI japoneses como caracteres chineses.

Resolução

Para resolver este problema, aplique a seguinte atualização:

2516484 Descrição do pacote hotfix PowerPoint 2010 (oart-x-none.msp, powerpoint-x-none.msp): 26 de abril de 2011

Informações chave do registo

Importante Esta secção, método ou tarefa contém etapas que lhe dizem como modificar o registo. No entanto, poderão ocorrer problemas graves se modificar o registo de forma incorreta. Por conseguinte, certifique-se de que segue estes passos cuidadosamente. Para maior segurança, faça uma cópia de segurança do registo antes de o modificar. Deste modo, pode restaurar o registo se ocorrer um problema. Para mais informações sobre como fazer uma cópia de segurança e restaurar o registo, clique no número de artigo que se segue para ver o artigo na Base de Dados de Conhecimento Microsoft:

322756 Como fazer o back up e restaurar o registo no Windows Depois de instalar o pacote hotfix, siga estes passos para desativar a função de deteção automática de idiomas:


Para nos desativar a funcionalidade de deteção automática de idiomas para si, vá à secção "Fix it for me". Se preferir resolver este problema sozinho, vá para a secção"Deixe-me consertá-lo eu mesmo".

Corrigir automaticamente



Para corrigir este problema automaticamente, clique no botão Fix it ou link. Em seguida, clique em Executar na caixa de diálogo 'Descarregar ficheiro' e siga os passos no assistente 'Corrigir-o'.



Notas

  • Por favor, instale o hotfix 2516484antes de executar a solução Fix it.

  • Este assistente pode estar apenas em inglês. No entanto, a correção automática também funciona para versões do Windows noutros idiomas.

  • Se não estiver no computador que tem o problema, guarde a solução Fix-lo para uma pen ou um CD e, em seguida, execute-a no computador que tem o problema.


Então, vá para a secção"Isto resolveu o problema?".



Deixar-me corrigir o problema

  1. Clique em Iniciar,clique em Executar,escreva regedit na caixa Aberta e, em seguida, clique em OK.

  2. Localizar e, em seguida, selecionar o seguinte sub-chave de registo:
    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Common

  3. No menu Editar, aponte para Novo e clique em Chave.

  4. Digite gráficos de escritório e, em seguida, prima Enter.

  5. Localize e, em seguida, selecione o seguinte sub-chave de registo:
    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Common\Office Graphics

  6. No menu Editar, aponte para Novoe, em seguida, clique no valor DWORD (32-bit).

  7. Tipo DesativaçãoPasteLanguageAutodetect e, em seguida, prima Enter.

  8. No painel De Detalhes, clique à direita Para deficientesPasteLanguageAutodetect, e, em seguida, clique em Modificar.

  9. Na caixa de dados Value, tipo 1 e, em seguida, clique em OK.

  10. Saia do Editor de Registo.


O problema foi corrigido?

  • Verifique se o problema foi corrigido. Se o problema estiver corrigido, terminou esta secção. Se o problema não estiver corrigido, pode contactar o suporte.

  • Agradecemos o seu feedback. Para fornecer feedback ou para relatar quaisquer problemas com esta solução, por favor deixe um comentário sobre o blog "Fix it for me" ou envie-nos um e-mail.

Estado

A Microsoft confirmou que este problema ocorre nos produtos da Microsoft listados na secção "Aplica-se a".


Precisa de mais ajuda?

Quer mais opções?

Explore os benefícios da subscrição, navegue em cursos de formação, saiba como proteger o seu dispositivo e muito mais.

As comunidades ajudam-no a colocar e a responder perguntas, a dar feedback e a ouvir especialistas com conhecimentos abrangentes.

Estas informações foram úteis?

Quão satisfeito está com a qualidade do idioma?
O que afetou a sua experiência?
Ao selecionar submeter, o seu feedback será utilizado para melhorar os produtos e serviços da Microsoft. O seu administrador de TI poderá recolher estes dados. Declaração de Privacidade.

Obrigado pelo seu feedback!

×