Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

Consider the following scenario:

  • You log on to a Microsoft Exchange Server 2007 mailbox through Outlook Web Access (OWA) 2007 by using a user account.

  • You click the user-name button in the top right corner of OWA to open an additional mailbox.

  • Your user account has full access permissions to this additional mailbox.

  • The additional mailbox has a "#" character in the primary Simple Mail Transfer Protocol (SMTP) email address.

In this scenario, a second browser window appears. Additionally, you receive the following error message:

HTTP Error 404.0 - Not Found
The resource you are looking for has been removed, had its name changed, or is temporarily unavailable.

Cause

This issue occurs because the URL is interpreted incorrectly by the explicit-logon method that is used in OWA 2007.

Resolution

To resolve this issue, install the following update rollup:

2509911 Description of Update Rollup 4 for Exchange Server 2007 Service Pack 3

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×