Messaggio di errore quando si esegue lo strumento di sincronizzazione Directory configurazione guidata: "le credenziali non autenticate"

Traduzione articoli Traduzione articoli
Identificativo articolo: 2517393 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

PROBLEMA

Quando si tenta di utilizzare lo strumento di sincronizzazione di Active Directory di Microsoft Azure, configurazione guidata, è possibile che venga visualizzato il seguente messaggio di errore:
DirSync: Le credenziali non potrebbero essere autenticate. Digitare nuovamente le credenziali e riprovare.

Inoltre, il seguente messaggio di errore viene registrato nel registro eventi:
Le credenziali non potrebbero essere autenticate. Digitare nuovamente le credenziali e riprovare. GetAuthState() non riuscita con stato-2147186688. HResult:0 (0x80048800).

CAUSA

Questo problema può verificarsi se Microsoft Online Services Sign-in Assistant è Impossibile ottenere il token da Azure Active Directory (AD Azure). In genere, l'Assistente di Office non è possibile ottenere il token a causa di un problema con le impostazioni proxy.

SOLUZIONE

Per risolvere il problema, controllare le impostazioni del proxy per Internet Explorer e per WinHTTP nel computer che esegue lo strumento di sincronizzazione delle Directory.

Per controllare le impostazioni proxy per Internet Explorer, attenersi alla seguente procedura:
  1. Avviare Internet Explorer, fare clic su Strumentie quindi fare clic su Opzioni Internet.
  2. Scegliere la connessioni scheda, quindi fare clic su Impostazioni LAN.
  3. Nella finestra di dialogo Impostazioni rete locale (LAN) , verificare le impostazioni del proxy.

Per verificare le impostazioni del proxy WinHTTP, attenersi alla seguente procedura:
  1. Importare le impostazioni del proxy di Internet Explorer per WinHTTP. A tale scopo, eseguire una delle operazioni seguenti, a seconda della versione di Windows in esecuzione:
    • In un computer basato su Windows XP, digitare il seguente comando al prompt dei comandi e quindi premere INVIO:
      proxycfg ? u
    • Nel computer basato su Windows Vista o in un computer basato su Windows 7, digitare il seguente comando al prompt dei comandi e quindi premere INVIO:
      NetSH WinHTTP importare Proxy ie
  2. Verificare che le impostazioni proxy WinHTTP siano corrette. A tale scopo, digitare il seguente comando al prompt dei comandi e quindi premere INVIO:
    Netsh winhttp Mostra proxy
Nota. Se queste procedure non risolvono il problema, vedere l'articolo della Microsoft Knowledge Base riportato di seguito per risolvere i problemi relativi a un'altra possibile causa del problema:

2502710Errore "Errore sconosciuto con l'Assistente di accesso a Microsoft Online Services" quando si esegue Azure Sync strumento di configurazione guidata di Active Directory

ULTERIORI INFORMAZIONI

Per ulteriori informazioni su come impostare le impostazioni proxy WinHTTP, visitare il seguente sito Web Microsoft Developer Network (MSDN):
Netsh.exe e strumenti di configurazione del Proxy ProxyCfg.exe

Ulteriore assistenza? Vai al Community di Office 365 sito Web o il Forum di Azure Active Directory .

Proprietà

Identificativo articolo: 2517393 - Ultima modifica: lunedì 14 luglio 2014 - Revisione: 21.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Azure
  • Microsoft Azure Active Directory
  • Microsoft Office 365
  • Windows Intune
  • CRM Online via Office 365 E Plans
  • Microsoft Azure Recovery Services
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Office 365 Identity Management
Chiavi: 
o365 o365a o365e o365022013 o365m kbmt KB2517393 KbMtit
Traduzione automatica articoli
IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l?obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 2517393
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com