Mensagem de erro quando executa a ferramenta de sincronização de directório Assistente de configuração: "não foi possível autenticar as credenciais"

Traduções de Artigos Traduções de Artigos
Artigo: 2517393 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

PROBLEMA

Quando tenta utilizar a ferramenta Microsoft Azure Active Directory Sync Assistente de configuração, poderá receber a seguinte mensagem de erro:
DirSync: Não foi possível autenticar as credenciais. Volte a escrever as suas credenciais e tente novamente.

Além disso, a seguinte mensagem de erro é registada no registo de eventos:
Não foi possível autenticar as credenciais. Volte a escrever as suas credenciais e tente novamente. GetAuthState() falhou com o estado de-2147186688. HResult:0 (0x80048800).

CAUSA

Este problema poderá ocorrer se o Assistente de início de sessão no Microsoft Online Services não foi possível obter o token do Azure Active Directory (Azure AD). Normalmente, o assistente não consegue obter o token devido a um problema com as definições de proxy.

SOLUÇÃO

Para resolver este problema, verifique as definições de proxy para o Internet Explorer e para WinHTTP no computador que esteja a executar a ferramenta de sincronização de directório.

Para verificar as definições de proxy para o Internet Explorer, siga estes passos:
  1. Inicie o Internet Explorer, clique em Ferramentase, em seguida, clique em Opções da Internet.
  2. Faça clique sobre o ligações separador e, em seguida, clique em Definições de LAN.
  3. Na janela definições de rede Local (LAN) , verifique as definições de proxy.

Para verificar as definições de proxy WinHTTP, siga estes passos:
  1. Importe definições de proxy do Internet Explorer para WinHTTP. Para tal, efectue uma das seguintes acções, dependendo da versão do Windows que está a executar:
    • Num computador baseado no Windows XP, escreva o seguinte comando numa linha de comandos e, em seguida, prima Enter:
      proxycfg ? u
    • Num computador baseado no Windows Vista ou num computador baseado no Windows 7, escreva o seguinte comando numa linha de comandos e, em seguida, prima Enter:
      Importar de NetSH WinHTTP Proxy ie
  2. Verifique se as definições do proxy WinHTTP estão correctas. Para tal, escreva o seguinte comando numa linha de comandos e, em seguida, prima Enter:
    Netsh do proxy winhttp Mostrar
Nota Se estes passos não resolverem o problema, consulte o seguinte artigo da Base de dados de conhecimento da Microsoft para resolver problemas relacionados com outra causa possível do problema:

2502710Erro "Ocorreu um erro desconhecido com o Assistente de início de sessão no Microsoft Online Services" quando executa o Azure Active Directory sincronização ferramenta Assistente de configuração

MAIS INFORMAÇÕES

Para mais informações sobre como configurar as definições de proxy WinHTTP, visite o seguinte Web site da Microsoft Developer Network (MSDN):
Ferramentas de configuração de Proxy de ProxyCfg.exe e Netsh.exe

Ainda precisa de ajuda? Vá para o Comunidade do Office 365 Web site ou o Fóruns de Azure do Active Directory Web site.

Propriedades

Artigo: 2517393 - Última revisão: 14 de julho de 2014 - Revisão: 20.0
A informação contida neste artigo aplica-se a:
  • Microsoft Azure
  • Microsoft Azure Active Directory
  • Microsoft Office 365
  • Windows Intune
  • CRM Online via Office 365 E Plans
  • Microsoft Azure Recovery Services
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
  • Office 365 Identity Management
Palavras-chave: 
o365 o365a o365e o365022013 o365m kbmt KB2517393 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 2517393

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com