Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

Consider the following scenario:

  • You have a telephone that is running Microsoft Lync 2010 Phone Edition.

  • You log on to the telephone by entering your personal identification number (PIN).

  • You log off the telephone.

  • You connect the telephone by using a USB cable to a computer that is running Lync 2010.

  • You log on to the telephone by typing your credentials on the computer.

  • You select the calendar item on the telephone screen.

In this scenario, the calendar item does not show. Instead, the following error message is shown on the screen:

Connection to Microsoft Exchange is unavailable because you signed in directly on the phone.

Cause

This issue occurs because the UsingPINAuthentication registry value is set to 1.

Resolution

To resolve this issue, install the following cumulative update.

For Aastra 6721ip and Aastra 6725ip telephones:

2529978 Description of the cumulative update for Lync 2010 Phone Edition for Aastra 6721ip and Aastra 6725ip: April 2011
For Polycom CX500, Polycom CX600 and Polycom CX3000 telephones:

2529977 Description of the cumulative update for Lync 2010 Phone Edition for Polycom CX500, Polycom CX600 and Polycom CX3000: April 2011

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×