Artigo: 251787 - Última revisão: sábado, 27 de Janeiro de 2007 - Revisão: 3.2

Atrasada resposta quando editar formulários do Internet Explorer e Outlook Express pode demoram muito tempo a iniciar

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Quando escreve informações num formulário no Internet Explorer, poderá existir um atraso ou hesitation antes do ponto de inserção aparece numa caixa de texto e o texto que escrever é apresentado. Poderá também existir um longo atraso ou hesitation quando move o ponto de inserção de uma caixa para outra (o atraso poderá ser de 5 a 20 segundos).

Além disso, a Microsoft Outlook Express pode demorar muito tempo para iniciar.

Causa

Este comportamento pode ocorrer uma das seguintes razões:
  • O histórico de conclusão automática pode estar danificado.
  • Pstores.exe e os ficheiros .dll associados poderão estar danificados ou as respectivas versões poderão estar incorrectas.
  • A chave de registo ProtectedStorage pode poderá ter parâmetros incorrectos.

Resolução

Para resolver este comportamento, utilize o método adequado.

Limpar formulários e informações de palavras-passe o histórico de conclusão automática

Para limpar informações de formulários e palavras-passe nas definições de ' Conclusão automática ' no Internet Explorer:
  1. Inicie o Internet Explorer.
  2. No menu Ferramentas , clique em Opções da Internet .
  3. No separador conteúdo , clique em conclusão automática .
  4. Clique em Limpar formulários , clique em Limpar palavras-passe e, em seguida, clique em OK .

Exportar e eliminar o valor de ProtectedStorage pode

importante Esta secção, método ou tarefa contém passos que indicam como modificar o registo. No entanto, poderão ocorrer problemas graves se modificar o registo de forma incorrecta. Por conseguinte, certifique-se de que segue estes passos cuidadosamente. Criar uma para protecção adicional, cópia de segurança do registo antes de o modificar. Em seguida, pode restaurar o registo se ocorrer um problema. Para obter mais informações sobre como efectuar uma cópia de segurança e restaurar o registo, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
322756  (http://support.microsoft.com/kb/322756/ ) Como efectuar uma cópia de segurança e restaurar o registo no Windows
  1. Exportar e, em seguida, elimine a chave ProtectedStorage pode das seguintes opções:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services
  2. Clique em Iniciar , aponte para programas e, em seguida, clique em Linha de comandos do MS-DOS .
  3. Escreva o seguinte comando:
    c:\Windows\System\pstores.exe - instalar
    Este comando substitui a chave de registo ProtectedStorage pode correcta.
  4. Saia de todos os programas e reinicie o computador.

Mais Informação

Pesquisar o disco rígido para o ficheiro Pstore.log. Se o ficheiro existir, poderá existir um problema com a chave de registo ProtectedStorage pode.

A informação contida neste artigo aplica-se a:
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.0
Palavras-chave: 
kbmt kbenv kbprb KB251787 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 251787  (http://support.microsoft.com/kb/251787/en-us/ )
Retired KB ArticleExclusão de Responsabilidade para Conteúdo sem Suporte na KB
Este artigo foi escrito sobre produtos para os quais a Microsoft já não fornece suporte. Por conseguinte, este artigo é oferecido "tal como está" e deixará de ser actualizado.