ID do artigo: 251787 - Última revisão: sábado, 27 de janeiro de 2007 - Revisão: 3.2

Atrasada resposta quando editando formulários do Internet Explorer e Outlook Express pode levar muito tempo para iniciar

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Quando você digita informações em um formulário no Internet Explorer, pode haver um atraso ou hesitation antes do ponto de inserção aparecerá em uma caixa de texto e o texto que você digita será exibido. Também pode haver um longo atraso ou hesitation ao mover o ponto de inserção de uma caixa para outra (o atraso pode ser de 5 a 20 segundos).

Além disso, o Microsoft Outlook Express pode levar muito tempo para iniciar.

Causa

Esse comportamento pode ocorrer para qualquer um dos seguintes motivos:
  • O histórico de AutoCompletar pode estar corrompido.
  • Pstores.exe e arquivos .dll associados podem estar corrompidos ou suas versões podem estar incorretas.
  • A chave de registro ProtectedStorage pode ter parâmetros incorretos.

Resolução

Para resolver esse comportamento, use o método apropriado.

Limpar formulários e senhas informações no histórico de AutoCompletar

Para limpar informações de formulários e senhas nas configurações de AutoCompletar no Internet Explorer:
  1. Inicie o Internet Explorer.
  2. No menu Ferramentas , clique em Opções da Internet .
  3. Na guia conteúdo , clique em AutoCompletar .
  4. Clique em Limpar formulários , clique em Limpar senhas e, em seguida, clique em OK .

Exportar e excluir o valor ProtectedStorage

importante Esta seção, método ou tarefa contém etapas que informam sobre como modificar o registro. No entanto, sérios problemas poderão ocorrer se você modificar o registro incorretamente. Por isso, certifique-se que você execute essas etapas cuidadosamente. Para proteção adicional, fazer backup do registro antes de modificá-lo. Em seguida, você pode restaurar o registro se ocorrer um problema. Para obter mais informações sobre como fazer backup e restaurar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322756  (http://support.microsoft.com/kb/322756/ ) Como fazer backup e restaurar o registro no Windows
  1. Exporte e exclua a chave ProtectedStorage das seguintes opções:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services
  2. Clique em Iniciar , aponte para programas e, em seguida, clique em Prompt do MS-DOS .
  3. Digite o seguinte comando:
    c:\Windows\System\pstores.exe - instalar
    Este comando substitui a chave de registro ProtectedStorage correta.
  4. Feche todos os programas e reinicie o computador.

Mais Informações

Busca no disco rígido para o arquivo Pstore.log. Se o arquivo existir, pode haver um problema com a chave de registro ProtectedStorage.

A informação contida neste artigo aplica-se a:
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.0
Palavras-chave: 
kbmt kbenv kbprb KB251787 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 251787  (http://support.microsoft.com/kb/251787/en-us/ )
Retired KB ArticleAviso de Isenção de Responsabilidade sobre Conteúdo do KB Aposentado
Este artigo trata de produtos para os quais a Microsoft não mais oferece suporte. Por esta razão, este artigo é oferecido "como está" e não será mais atualizado.