Article ID: 251812 - Last Review: February 26, 2007 - Revision: 3.3 XADM: Cannot Create MAPI Profile in Outlook 2000, Japanese VersionThis article was previously published under Q251812 SYMPTOMS
When you use the Japanese version of an Exchange 2000 client, such as Microsoft Outlook 2000, to create a Messaging Application Programming Interface (MAPI) profile, the profile may not be created and the following error messages may appear:
Unable to resolve the name. Operation was failed.
-or-
The name could not be resolved. The operation failed.
CAUSE
This behavior can occur when the Japanese (JPN) National Language Support-Files (NLS) are not installed on all of your organization's domain controllers that are running Exchange 2000 Server. This behavior may also occur because of missing registry values in the RPC settings.
For additional information about missing registry values in the RPC settings, click the following article number to view the article in the Microsoft Knowledge Base:
325930
(http://support.microsoft.com/kb/325930/
)
XCCC: HOW TO: Troubleshoot Connectivity Issues That Are Caused by RPC Client Protocols Registry Entries
This is not a problem with the English version of Exchange 2000 clients, such as Outlook 2000, or with Microsoft Outlook 2002 Japanese clients.
RESOLUTION
To resolve this behavior, install the Japanese NLS on the global catalog server in the Exchange organization. NOTE: You do not have to install the language pack on any of the Exchange 2000 member servers or any of the other domain controllers that are not a global catalog server.
| Article Translations
|
Back to the top
