Error message: "Canon Easy-WebPrint EX isn’t compatible with Internet Explorer"

Article ID: 2518296 - View products that this article applies to.
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Symptoms

Consider this scenario:
  • Internet Explorer 9 or above is installed on your PC
  • Canon Easy-WebPrint EX is installed on your PC
When you start Windows Internet Explorer, you receive the following error message:

Canon Easy-WebPrint EX isn't compatible with Internet Explorer and is temporarily disabled

Cause

The Canon Easy-WebPrint EX plug-in is an add-in for Internet Explorer. Your current version of the Canon Easy-WebPrint EX plug-in is incompatible with the version of Internet Explorer installed on the PC.


Resolution

To resolve this issue, go to the Canon website to search for and download the most recent version of the Canon Easy-WebPrint EX plug-in.

Note: For Internet Explorer 10, add-ons and toolbars will only work in Internet Explorer for the desktop.


Properties

Article ID: 2518296 - Last Review: July 12, 2013 - Revision: 20.1
Applies to
  • Internet Explorer 10
  • Windows Internet Explorer 9
Keywords: 
kbsurveytest kberrmsg kbprb kbcip kbvideocontent kbsmbportal KB2518296

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